Veiligheid Hotfixes voor Joomla 1.5.X en 2.5.X

joomla hotfix afbeeldingEr is gisteren een veiligheidsfix uitgekomen voor de joomla 3.X.X versie.
Maar nu blijkt dat de veiligheid van oudere niet meer ondersteunde Joomla versies zoals 1.5.X en 2.5.X ook in gevaar is.
Indien de veiligheid in gevaar is, zal Joomla altijd ook oudere versies blijven ondersteunen. Voor joomla 1.5.x tot 2.5.X is er daarom een hotfix patch uitgebracht welke u hier kunt downloaden.

We adviseren u zo snel mogelijk deze hotfix uit te voeren. Dit kunt u doen door de zip file te downloaden, uit te pakken om vervolgens de map direct via een ftp client naar de root van uw Joomla website te uploaden. Door deze handelwijzen overschrijf u met de nieuwe map de oude en is daarmee het gevaar geweken.

Bij Joomla in de laatste 3 serie installeert u deze veiligheid patch gewoon via de normale Joomla update naar de laatste versie 3.4.6 (backend van uw Joomla website) installeren.

logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop