Skip to main content

Het Joomla Project team heeft d.d. 25 juli 2013 de nieuwe stabel versie 3.1.4 uitgegeven. Deze stable versie bevat geen veiligheidspatches, maar is puur een onderhouds release. Ondanks dat hier geen veiligheidspatches inzitten raden wij toch iedereen aan zo snel mogelijk te updaten naar deze laatste versie.

Het Joomla Project team heeft d.d. 25 juli 2013 de nieuwe stabel versie 2.5.13 uitgegeven. Deze stable versie bevat geen veiligheidspatches, maar is puur een onderhouds release. Ondanks dat hier geen veiligheidspatches inzitten raden wij toch iedereen aan zo snel mogelijk te updaten naar deze laatste versie.

idealIndien u gebruik maakt van iDEAL ING advanced of Rabobank professional en deze gebruikt in een Joomla website of Virtuemart webshop dan adviseren wij u dringend verder te lezen. Als het goed is heeft u hierover ook bericht gehad van uw bank.

iDEAL3, SEPA en IBAN wat zijn dat eigenlijk?

Test Joomla VeiligheidDe Duitse overheid heeft een uitgebreid onderzoek naar de veiligheid van open source contentmanagementsystemen (CMS), zoals Drupal, Joomla en WordPress uitgevoerd. Naast deze drie pakketten werd ook naar Plone en Typo3 gekeken. Van elk open source CMS werd naar de systeemarchitectuur, plug-ins, functionaliteit, protocollen, datastromen en communicatie gekeken.

Ook werden verschillende scenario's besproken waarin de pakketten gebruikt kunnen worden, zoals voor priv├ęgebruik, maar ook door organisaties en overheidsdiensten. De veiligheid van CMS'en is erg belangrijk, want het zijn vaak de eerste applicaties waardoor aanvallers onderliggende systemen, netwerken of servers kunnen aanvallen.

Nieuws - Een nieuwe 0-day in beheerpanel Plesk is te misbruiken dankzij exploitcode die openbaar is gemaakt. Onder meer Apache-webservers draaiend op Linux zijn hierdoor kwetsbaar.

De nieuwe kwetsbaarheid zit in beheerpanel Plesk van leverancier Parellels, en wordt gebruikt door hosters voor de diverse sites die zij draaien. Volgens ontdekker Kingcope zijn meerdere Plesk-versies lek; hij heeft 9.5.4, 9.3, 9.2, 9.0 en 8.6 getest en kwetsbaar bevonden. Dit raakt de besturingssystemen Red Hat, CentOS en Fedora. Die twee laatstgenoemde Linux-distributies zijn gebaseerd op de eerstgenoemde.

Meer artikelen...

Hoe u ons ook kunt helpen

 

U kunt ons op diverse manieren helpen.

Joomla.startpagina.nl

startpagina