Skip to main content

Vraag Phoca Gallery

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
8 jaren 6 maanden geleden - 8 jaren 6 maanden geleden #13098 door Leen
Beantwoord door Leen in topic Re: Phoca Gallery
Hallo Ruud,
:offtopic_happy:
het heeft even geduurt maar ik ben er achter dat de template wel werkt maar mogelijk dat op jou website hij in eerste instantie met de inhoud van artisteer is geüpload exhter er is een tijd geweest dat artisteer import content joomla 3 niet goed werkte  dus  daar zullen al die com_toevoegingen wel de oorzaak zijn die je in de template ziet als je pagina's toe wil wijzen..
:ontopic:
maar nu even terug naar waarom er geen pagination te zien is in
phoca gallery.
Dit komt blijkbaar omdat je een dubbele vreemde menu structuur heb(ik denk zelf dat er een menu weg kant)maar probeer het uit te leggen Je heb een menu genaamt > Assortiment menu en hier in zijn de menu -items allemaal met een Externe URL (waarom is me onduidelijk)als je vandaag gaat kijken zie je dat ik  er een menu-item bij heb gemaakt >phocatest met menu-type lijst van afbeelding phoca categorie. en dan  gekozen categorie kuststof
vergeet niet die menu alias te wissen
hij is allen zichtbaar als je aan voorzijde inlog als administrator
als je nou bij componenten > Phoca Gallery controlepaneel dan de optie knop drukken en dan weer naar tabblad categorie weergave
en dan bij  Standaard waarde paginering (categorieweergave) bv 25 ingeeft  dan en opslaat dan zal je aan voorzijde zien als je even browser beeld ververst met ctrl+f5 dat bij de phocatest de pagination weer terug is.
Zo kan je even zelf kijken of dat je bevalt
:) (als niet duidelijk is weet je me wel te vindenhier)

M.v.g Leen
Laatst bewerkt 8 jaren 6 maanden geleden doorLeen.

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Ruud56
  • Ruud56's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
8 jaren 6 maanden geleden #13101 door Ruud56
Beantwoord door Ruud56 in topic Re: Phoca Gallery
Hoi Leen,

Super bedankt man voor je tijd die je erin steekt, ik ga zeker eens proberen of ik dit allemaal zelf kan wijzigen. Ik had al even stiekem met je mee zitten kijken en probeer het nu ook te begrijpen wat je aan het doen was maar denk dat ik daar wel uitkom. Wat mij trouwens wel opviel is dat wanneer ik miniaturen maak hij dit onder opties uitschakelt na ongeveer 20 bewerkingen, of was jij daar toevallig ook mee bezig?? Want dan was ik de boosdoener die het weer aanzette.
Maar ik ga hier zeker mee aan de slag want dit is wat ik zoek. Dus nogmaals bedankt en mocht het niet lukken dan weet ik je hier te vinden  ;)

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
8 jaren 6 maanden geleden #13102 door Leen
Beantwoord door Leen in topic Re: Phoca Gallery
Hoi Ruud,

Ja mogelijk was ik de oorzaak ik had vanmorgen beter eerst even kunnen checken of jij ook op je site zat.
Ik was eerst bezig geweest om een akeeba backup te maken van je site voor de veiligheid maar die gaf ajax error en liep steeds vast als ik het zonder ajax wou doen dus was toen maar gestopt daar mee (maar als jij ook in site zat snap ik het nu wel)Maar kan ook aan de soort hoster liggen  dus bij deze gelijk mijn tegen vraag bij welke hoster staat de site  :D.

M.v.g Leen

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Ruud56
  • Ruud56's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
8 jaren 6 maanden geleden #13103 door Ruud56
Beantwoord door Ruud56 in topic Re: Phoca Gallery
Hij wordt gehost door E-dot in www.e-dot.nl

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
8 jaren 6 maanden geleden #13104 door Leen
Beantwoord door Leen in topic Re: Phoca Gallery
zal daar eens even lezen  of ik wat kan vinden
ik weet dat bij ONE.com een speciaal maner was om het te laten werken(maar omdat niet lukt heb ik wel akeeba wee van je site verwijderd)ik ga er ook van uit dat je bij je hoster ook een backup kan maken.

Special notes for one.com customers
If your site is hosted on one.com please follow these instructions if the above doesn't work:
1.Run the Configuration Wizard but do not take a backup yet
2.Go to Akeeba Backup's Configuration page and set the following parameters:
•Logging Level: Only errors (however, if you want to ask for support in our ticket system you must switch it back to All Information and Debug and try taking a new backup before posting us your log file)
•Click the Configure button in the Archiver Engine and set the "Part size for split archives" to 127Mb or less.
•Minimum execution time: 10 seconds
•Maximum execution time: 7 seconds
•Execution time bias: 50%


M.v.g Leen

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

Tijd voor maken pagina: 0.391 seconden
Gemaakt door Kunena