Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: installatie plugin

installatie plugin 4 jaren 7 maanden geleden #1

  • Hans Nijssen
  • Hans Nijssen's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 1
  • Ontvangen bedankjes 0
Ik probeer de google plug-in voor google analytics te installeren. ik heb een plug-in, plg_GoogleAnalyticsFREE-v4.1 (1), genomen, gedownload en uitgepakt. Na upload en installatie bestand krijg ik het volgende bericht:

        JFTP::login: Unable to login
        JClientHelper::setCredentialsFromRequest failed
        Onbekend archieftype
Tja en dan weet ik het niet meer.

Voor de volledigheid, ik heb de volgende versie van joomla:

Versie 1.5.26 DutchJoomla! nijssen-management-advies.nl

Hans

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: installatie plugin 4 jaren 7 maanden geleden #2

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1235
  • Karma: 1
  • Ontvangen bedankjes 35
Hallo Hans,

Namens het gehele team heet ik je van harte welkom op MijnJoomlaForum.

Is de plugin die je wilt installeren wel geschikt voor Joomla 1.5.26?

Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: installatie plugin 4 jaren 7 maanden geleden #3

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo,

ook namens mij van harte welkom  ;)

Waarom joomla 1.5.26 nog gebruiken? inmiddels is er al 2.5.X en 3.3.X

Joomla 1.5.26 wordt niet meer ondersteund en is niet geheel veilig meer.
Extensie worden niet meer geupdated voor joomla 1.5 alleen nog voor 2.5 en 3.3.

Ik adviseer om je site over te zetten naar 2.5.X en het liefst naar 3.x

Hier op het forum en in de help sectie is voldoende uitleg te vinden hier over.

Veel plezier hier op het forum.

Groeten Ron
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: installatie plugin 4 jaren 7 maanden geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
:) Hallo Hans,
tijdens het tikken en testen van plug-in in oude joomla heeft Ron ook nog een advies geplaatst.
;) Maar wil je mijn conclusie niet onthouden
Ik denk dat inderdaad beter voor een andere kan gaan
volgens mij stond er ook voor het downloaden een melding zoals plaatje ?
Ik denk dat de Plugin van Bigshot google analytics beter is
daar staat ook jou joomla versie tussen lijkt het
alleen je moet ook daarna wel de plug-in activeren in plug-in beheer en een code ingeven aan rechterkant alleen welke en wat weet ik zelf niet heb van dit niet zoveel kaas gegeten
[urlhttp://extensions.joomla.org/extensions/site-management/analytics/site-analytics-google-based/6170][/url]
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: installatie plugin 4 jaren 7 maanden geleden #5

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1235
  • Karma: 1
  • Ontvangen bedankjes 35
Hoi Hans,

De code kun je ook gewoon hard in de index.php van je template zetten.
Dan heb je geen plugin nodig.
Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
Tijd voor maken pagina: 0.474 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop