Skip to main content

Vraag Onbeveiligde website door sterk verouderd script?

  • IndigoColors
  • IndigoColors's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
7 jaren 2 weken geleden - 7 jaren 2 weken geleden #15807 door IndigoColors
Beantwoord door IndigoColors in topic Onbeveiligde website door sterk verouderd script?

Leen schreef : ja doe maar steeds stapje lager ik ben zelf in de war ik zie vergis me met jou joomla versie denk dat die echt lager is dan
ik me kan herinderen (ik dacht dat ik hem ooit naar joomla 2.5.28 had gebracht)
Of heeft jou hoster of iemand anders per ongeluk een back-up terug gezet.
ps
ik ga nog op forum zoeken of ik dat terug kan vinden hoor)


Ik wordt steeds blijer :)
Ik heb alle lagere versies geprobeerd en het bleef hetzelfde tot ik bij versie 4.4 kwam, toen gaf hij een helemaal wit beeld. Ik heb het daarna weer op 5.5 gezet en nu zie ik mijn logo, het menu en nog steeds al die rare teksten er doorheen en als ik helemaal naar beneden scrol ook het welkomstbericht en de foto's. Dus op die rare teksten na ziet het er nu weer helemaal goed uit, weet jij hoe ik dat kan verwijderen?

Het goede nieuws is dat ik nu ook gewoon weer kan inloggen in het beheerderspanel, ik kan nu zien dat ik versie 1.5.26 heb (ik dacht ook dat je dat had gedaan maar was dat niet de versie die je op je eigen website had geplaatst voorlopig? Volgens mij ben ik toen je ziek werd doorgegaan met mijn oude versie?

Bijlagen:
Laatst bewerkt 7 jaren 2 weken geleden doorIndigoColors.
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
7 jaren 2 weken geleden #15808 door Leen
als ik nu kijk zie ik geen fout melding meer staan

en ik heb nog snel nazocht ik vergis me inderdaad jou site is inderdaad 1.5.26
en hier lokaal de versie 2.5.28 en joomla 3.6 maar die waren kwa uiterlijk niet exact het zelfde
dus toen wou je oude versie zolang mogelijk gebruiken.
als je zelf nog waarschuwing ziet op je website ligt dat nog aan je webbrowser probeer dan even een andere
of nog een keertje cache opschonen(weet niet meer of je met windows of mac werkt

M.v.g Leen
Bijlagen:
De volgende gebruiker (s) zei dank u: IndigoColors
Onderwerp is gesloten.
  • IndigoColors
  • IndigoColors's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
7 jaren 2 weken geleden #15809 door IndigoColors
Beantwoord door IndigoColors in topic Onbeveiligde website door sterk verouderd script?
Ik ben net even terug gegaan naar mijn website en heb daar op de button van de webshop geklikt en nu ziet alles er weer TOP uit en als ik op de menu linken klik dan lijkt alles weer gewoon te werken. Ook het beheerderspanel werkt ook weer TOP. Heel erg bedankt voor je hulp Leen en ook alle andere heren bedankt voor de tips en hulp. Ik weet niet wat ik had moeten doen zonder jullie hulp :)

Zijn er hier mensen die Joomla voor mij kunnen upgraden naar de laatste versie en zo ja wat zou dat kosten en kan ik dit hier plaatsen of moet ik dat ergens anders doen?
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
7 jaren 2 weken geleden #15810 door Leen
Hallo Ivy
wat je laatste vraag

Zijn er hier mensen die Joomla voor mij kunnen upgraden naar de laatste versie en zo ja wat zou dat kosten en kan ik dit hier plaatsen of moet ik dat ergens anders doen?

betreft kan je beter opnieuw stellen ergens in markt plaats
zet je vraag dan hier

M.v.g Leen
Onderwerp is gesloten.
  • IndigoColors
  • IndigoColors's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
7 jaren 2 weken geleden #15811 door IndigoColors
Beantwoord door IndigoColors in topic Onbeveiligde website door sterk verouderd script?

Leen schreef : Hallo Ivy
wat je laatste vraag

Zijn er hier mensen die Joomla voor mij kunnen upgraden naar de laatste versie en zo ja wat zou dat kosten en kan ik dit hier plaatsen of moet ik dat ergens anders doen?

betreft kan je beter opnieuw stellen ergens in markt plaats
zet je vraag dan hier


Hee Leen, thanks ga ik doen! Nog ff een vraag voor het geval ik iemand vind die het voor mij wilt upgraden: kan ik nog op die versie 2.5.28 komen die jij gemaakt had en zou daar eventueel verder aan gewerkt kunnen worden als ik iemand ander vind die mij daarbij kan helpen?
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
7 jaren 2 weken geleden #15814 door Leen
Ik ga morgen voor je kijken wat ik nog allemaal kan vinden(heb nog wat oude akeeba
backups dus moet even kijken welke versie dat waren en verder heb ik zelfs de laatste
versie die ik had gemaakt nog deels online bij gehouden maar voor publiek is hij offline)
alleen die versies lopen achte met gegevens die je later heb bijgemaakt in je eigen website

M.v.g Leen
Onderwerp is gesloten.
Tijd voor maken pagina: 0.411 seconden
Gemaakt door Kunena