Skip to main content

Vraag Onbeveiligde website door sterk verouderd script?

  • IndigoColors
  • IndigoColors's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
7 jaren 3 weken geleden - 7 jaren 3 weken geleden #15842 door IndigoColors
Beantwoord door IndigoColors in topic Onbeveiligde website door sterk verouderd script?

Leen schreef : Hoi Ivy,
Zoals je inmiddels al gemerkt heb is

maar helaas heb ik nu eigenlijk precies weer hetzelfde probleem als wat er toen gebeurd was

weer opgelost .Dit kwam door dat jou hoster met het upgrade van zijn servers blijkbaar ook de rechten van de jou website had veranderd.
Deze weer goed gezet en nu zou alle oude dingen weer moeten werken.


Hee Leen,
Ik had je al een pb gestuurd, dank je wel voor het oplossen van het probleem...ben blij dat alles het weer normaal doet.
Laatst bewerkt 7 jaren 3 weken geleden doorIndigoColors.
Onderwerp is gesloten.
  • IndigoColors
  • IndigoColors's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
7 jaren 3 weken geleden - 7 jaren 3 weken geleden #15843 door IndigoColors
Beantwoord door IndigoColors in topic Onbeveiligde website door sterk verouderd script?

Otto schreef : Hoi Ivy,

Het is maar mijn mening niet verstandig om de volledige oude site te migreren. Als je dit doet, dan neem je veel oude code mee.
Mijn advies, bouw een nieuwe site in Joomla 3.7 en de laatste versie van je e-commerce extensie.
Importeer daarna de productdata en je klanten.


Hoi Otto,
Leen had het probleem al voor mij opgelost maar ik weet dat je gelijk hebt want de hoster gaf aan dat ze dagelijks upgraeden ??? dus het probleem kan ieder moment blijkbaar weer ontstaan. Ik ga via de Marktplaats op zoek naar iemand die een nieuwe site in 3.7 voor mij wilt maken.
Laatst bewerkt 7 jaren 3 weken geleden doorOtto.
Onderwerp is gesloten.
Tijd voor maken pagina: 0.383 seconden
Gemaakt door Kunena