Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: wat is risico van nieuwe site bouwen in 1.5.26

wat is risico van nieuwe site bouwen in 1.5.26 5 jaren 10 maanden geleden #1

  • PiscesMedia
  • PiscesMedia's Profielfoto Onderwerp Auteur
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 197
  • Ontvangen bedankjes 0
Ik begrijp dat het niet meer ondersteunt wordt maar als je een basic website hebt en niet veel nodog dan voldoet 1.5.26 toch ook? Zijn er andere risico's?
Discussie gesloten.

Re: wat is risico van nieuwe site bouwen in 1.5.26 5 jaren 10 maanden geleden #2

  • jollywood
  • jollywood's Profielfoto
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Berichten: 116
  • Ontvangen bedankjes 0
Hallo PiscesMedia,

Doordat joomla 1.5.26 niet meer ondersteunt wordt, worden er geen veiligheidsupdate meer gedaan.
Hierdoor wordt je nieuwe site steeds gevoeliger voor hacks.
De kans dat je je mooie nieuwe site dus snel weer kwijt bent wordt dus met de dag groter.

Groet, Jollywood.
Aan het eind van de dag is er altijd nog een stuk onbekend internet over. En morgen is er weer een nieuwe dag.
Discussie gesloten.

Re: wat is risico van nieuwe site bouwen in 1.5.26 5 jaren 10 maanden geleden #3

  • Arjan
  • Arjan's Profielfoto
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 1459
  • Ontvangen bedankjes 5
Nu heb ik al een paar  1.5 sites mogen omzetten en alle 1.5 sites bleken, achteraf al gehackt te zijn.

Dus zelfs voor een simpele site zou ik geen 1.5 gebruiken maar je kan natuurlijk ook nog gaan voor de ouderwetse platte html & css. Kost alleen meer tijd voor het onderhoud.
Lekker ontspannen mensen helpen met hun website problemen.
Discussie gesloten.

Re: wat is risico van nieuwe site bouwen in 1.5.26 5 jaren 10 maanden geleden #4

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1218
  • Karma: 1
  • Ontvangen bedankjes 33
Hoi PiscesMedia,

Om het punt dat je over moet gaan te rekken, zou je kunnen overwegen om je hoster te vragen de Suhosin Extension te installeren op zijn host. Het blijft echter 'je kop in het zand steken' door geen upgrade naar Joomla 2.5 te doen of een nieuwe site te bouwen.
Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!
Discussie gesloten.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.470 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop