Skip to main content

Vraag Joomla 1.5 upgraden kan dat??

  • arie250713
  • arie250713's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
11 jaren 4 maanden geleden #289 door arie250713
Joomla 1.5 upgraden kan dat?? werd gestart door arie250713
Allereerst, mooi dat er weer een FORUM is en ik hoop dat ik hier weer veel kan leren. Succes.

Ik heb twee sites en beide draaien (goed). Echter is het versie 1.5.24.
Is het nodig en/of mogelijk om deze naar een nieuwere versie te upgraden.

Zo ja, wat is hierin weishijd??
Kortom is er iemand die mij uit kan leggen welke stappen en volgorde ik moet aanhouden.

Alvast dank voor het geduld.
Arie
Onderwerp is gesloten.
Meer
11 jaren 4 maanden geleden #290 door hanswijs
Beantwoord door hanswijs in topic Re: Joomla 1.5 upgraden kan dat??
Hey,

Upgraden naar versie 1.5.26 is wel noodzakelijk ja :-)

Groet, Hans
Onderwerp is gesloten.
  • Otto
  • Otto's Profielfoto
  • Offline
  • Gebruiker
  • Gebruiker
  • Er bestaan geen domme vragen
Meer
11 jaren 4 maanden geleden #292 door Otto
Beantwoord door Otto in topic Re: Joomla 1.5 upgraden kan dat??
Hallo Arie,

Van harte welkom op MJF!

Als aanvulling op Hans. Vergeet niet alle gebruikte extensies naar de laatste versie op te waarderen.

Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!
Onderwerp is gesloten.
Meer
11 jaren 4 maanden geleden #308 door Arjan
Beantwoord door Arjan in topic Re: Joomla 1.5 upgraden kan dat??

Ik heb twee sites en beide draaien (goed). Echter is het versie 1.5.24.
Is het nodig en/of mogelijk om deze naar een nieuwere versie te upgraden.

Waarom zou je upgraden als je niets wilt vernieuwen. Een kennis van mij heeft in zijn stal voor het voeren een programma wat nog werkt onder dos en nog steeds zijn werk doet. Oud hoeft niet gelijk slecht te zijn.
Maar het is altijd mogelijk om te vernieuwen naar 2.5 of je wacht nog even en begint lokaal met het verkennen van 3.0 en vernieuw dan de sites op de server naar 3.5 wat voor actieve sites bedoelt is. Alle versienummers zonder de .5 zijn testversies.

Zo ja, wat is hierin weishijd??
Kortom is er iemand die mij uit kan leggen welke stappen en volgorde ik moet aanhouden.

1) Zoeken of de extenties die je gebruikt nog werken onder een hogere versie.
2) Zoeken naar de gewenste template voor de hogere versie of hem zelf bouwen.
3) Lokaal de hogere versie installeren en gaan testen of hem helemaal opbouwen.
4) Als alles lokaal goed werkt alles van de oude versie verwijderen van de server.
5) Nieuwe versie er op zetten en zich laten installeren. (In deze stap had ik alle mappen geplaatst die in mijn lokale omgeving ook stonden dus mijn extenties zaten er ook tussen)
6) Database leeg maken en de database van de lokale site importeren.
7) Nieuwe site bewonderen en verzuchten dat het wel veel werk was  :-\

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
  • Otto
  • Otto's Profielfoto
  • Offline
  • Gebruiker
  • Gebruiker
  • Er bestaan geen domme vragen
Meer
11 jaren 4 maanden geleden - 11 jaren 4 maanden geleden #317 door Otto
Beantwoord door Otto in topic Re: Joomla 1.5 upgraden kan dat??
@Arjan

Waarom zou je upgraden als je niets wilt vernieuwen.


Er zijn 2 hele belangrijke redenen om dit wel te doen. Te weten:

1. Joomla 1.5 wordt niet meer onderhouden en daarmee wordt het onveilig om te gebruiken.
2. Webstandaarden ontwikkelen zich continue. Op den duur werken een aantal dingen op je site niet meer. in de moderne browsers.

Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!
Laatst bewerkt 11 jaren 4 maanden geleden doorOtto.
Onderwerp is gesloten.
Meer
11 jaren 4 maanden geleden #322 door Arjan
Beantwoord door Arjan in topic Re: Joomla 1.5 upgraden kan dat??
Sorry, maar we gaan nu even  :offtopic_happy:

1. Joomla 1.5 wordt niet meer onderhouden en daarmee wordt het onveilig om te gebruiken.

Waarom word iets onveiliger naar mate het ouder word. We hebben het over software en niet over een auto die alleen maar buiten staat. De kans dat hij nu gehackt word is niet zo groot als over een paar jaar maar dat komt meer door dat een ieder steeds meer leert over software dan door dat de software oud is.

2. Webstandaarden ontwikkelen zich continue. Op den duur werken een aantal dingen op je site niet meer. in de moderne browsers.

Dat is een verschil in het html wat nu naar versie 5 gaat en dat het php ook verbeterd word. Dan kan ook de template aangepast worden. En de meeste browsers verwerken nog steeds tabellen en frame's zelfs Chrome.
Maar als we hier verder over willen discussiëren kunnen we beter een ander topic openen en dit bericht en de vorige daar in plaatsen.
En weer  :ontopic: 

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
Tijd voor maken pagina: 0.389 seconden
Gemaakt door Kunena