Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Fout Fatale kan niet verbinden met server.

Fout Fatale kan niet verbinden met server. 5 jaren 6 maanden geleden #1

  • Evaatje
  • Evaatje's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 3
  • Ontvangen bedankjes 0
Goedenavond allen,

Het volgende, ik heb een paar jaar terug een site laten maken en dat is gedaan met Joomla 1.5, nu werkt alles wel, maar ik vind het design niet mooi.
Nu moet ik blijkbaar alles overzetten naar versie 2.5 of zelfs 3 voordat ik verder kan.
Nu heb ik Filezilla gedownload en de stappen willen volgen, maar ik blijf fatale fout error etc en kom zo dus niet eens verder dan stap 1..... >:(

Iemand enig idee wat ik moet doen om verder te komen?

De dank is groot!

Groeten Eva

Edit Ron: heb de topic naar joomla 1.5 board
Laast bewerkt: door Evaatje.
Discussie gesloten.

Re: Fout Fatale fout Fout kan niet verbinden met server. 5 jaren 6 maanden geleden #2

  • Arjan
  • Arjan's Profielfoto
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 1459
  • Ontvangen bedankjes 5
Heb je met het downloaden via Filezilla deze mededeling?
Waarom gebruik je geen Akeeba om alles in te pakken (backup) en weer uit te pakken in je lokale server?

Laatste werkt het makkelijkst omdat je dan ook niet zit te rommelen met database exporteren en weer importeren.
Lekker ontspannen mensen helpen met hun website problemen.
Discussie gesloten.

Re: Fout Fatale kan niet verbinden met server. 5 jaren 6 maanden geleden #3

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo Eva,

als eerste heet ik je van harte welkom namens het team van Mijnjoomlaforum.

Welke handleiding/procedure volg je om te updaten? want stap 1 kan veel zijn.

- Welke versie van joomla 1.5 gebruik je?
- Om 1.5 versie te update naar 2.5.X moet je eerst joomla 1.5.26 hebben.
- Update pakketten naar 1.5.26 kun je hier vinden --> http://downloads.mijnjoomlaforum.nl/Joomla-1.5/Updatepakketten-Joomla-1.5.x/
- Daarna kun je de joomla 1.5.26 update naar 2.5.X dit doe je samen met jupgrade een handleiding is hier --> http://help.mijnjoomlaforum.nl/Upgraden/upgraden-joomla-1-5-naar-2-5.html

Maak voor de tijd een backup!

Succes ermee en veel plezier hier.

Groeten Ron :)
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg
Discussie gesloten.

Re: Fout Fatale kan niet verbinden met server. 5 jaren 5 maanden geleden #4

  • Evaatje
  • Evaatje's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 3
  • Ontvangen bedankjes 0
Goedemiddag,

Beiden bedankt voor de reactie, ik heb idd deze mededeling via filezilla.
De versie die ik heb is 1.5.22.

Eerlijk is eerlijk, ik heb hier helemaal geen kaas van gegeten, maar om het over te zetten kost mij € 250.00 en ik dacht dat moet ik toch wel zelf kunnen voor dat geld.
Denk je dat het mij als 'redelijk handige' leek zelf gaat lukken?
Ik heb die site ooit laten maken door iemand en hij is helemaal van mij, ik heb ook alle gegevens om het ding op te pakken en elders te laten neerstrijken. Maar ik zie hier dat ie ergens op een server moet staan en dat als ik m wil testen dat ik m lokaal moet laten draaien. Kan ik dat thuis allemaal op mijn laptop? Of heb ik daar meer voor nodig?

Het bedrijf dat mij het aanbod heeft gedaan wil ook meteen alles overzetten naar 3.x.
Hier op de site heb ik gelezen dat dat geen goed idee is.
What to do??

Wederom vast bedankt voor jullie hulp!

Groeten Eva
Discussie gesloten.

Re: Fout Fatale kan niet verbinden met server. 5 jaren 5 maanden geleden #5

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo Eva,

via je je controlepanel kun je site in ieder geval update naar 1.5.26 zoal ik al heb aangegeven in vorig bericht.

Daarna kun je hem upgraden naar 2.5 met de extensie jupgrade ;)

Altijd eerst een backup maken voor dat je hier aan begint!!

Met dit alles heb je filezilla niet nodig :)

Groeten Ron  :)

Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg
Discussie gesloten.

Re: Fout Fatale kan niet verbinden met server. 5 jaren 5 maanden geleden #6

  • Evaatje
  • Evaatje's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 3
  • Ontvangen bedankjes 0
Ron dankjewel... ;D

En naar 3.x is dat wel een goed idee?

Groeten Eva
Discussie gesloten.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.713 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop