Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2
  • 3

Onderwerp: foto's homepage worden niet in een popup geopent

foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #1

  • Michiel
  • Michiel's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Hallo,

Op mijn website www.rvsminikogelkraan.nl staan 3 foto's onder het kopje "andere producten"

Nu was het zo dat als je op een van deze willekeurige foto klikte, deze werd geopend in een popup met rechtsboven een kruisje om te sluiten.

Maar sinds een paar dagen is het zo dat, als ik een van deze foto's aanklik, deze niet meer in een mooie popup
met rechtsboven een X om te sluiten wordt getoond maar full screen.

Het vervelend hiervan is ook dat je niet meer terug kunt naar de website (behalve met de terug knop van de browser zelf).

Ik heb al van alles geprobeerd maar ik krijg dit helaas niet meer goed.

Zou iemand mij hiermee kunnen en willen helpen?

iig alvast bedankt voor de moeite.

Groet,

Michiel
Groet,

Michiel

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
Hallo Michiel,
Allereerst van harte welkom op het mijnjoomlaforum namens het gehele team.
Heb je soms voor dit optrad nog iets geïnstalleerd ?
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #3

  • Michiel
  • Michiel's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Beste Leen,

Bedankt voor het warme onthaal ;D

Ik heb wel problemen gehad met K2 module hierdoor heb ik k2 en joomfish opnieuw  moeten installeren.

Groet
Groet,

Michiel

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
ik heb helaas niet zoveel kennis van k2 en joomfish.
maar die 3 foto's staan die soms ook in een speciale module bv iets met homepage_zoom of zo ?.
Mogelijk dat dan daar ergens een instelling over het hoofd ziet.
Maar anders zullen later best nog wel andere reageren die er meer kennis van hebben dan ik.
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #5

  • Michiel
  • Michiel's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
De instellingen van de foto's kan ik regelen bij modulebeheer, items of categorie maar daar kan ik nergens iets vinden van homepage_zoom. Het gekke is dat als je doorklikt naar de achterliggende pagina (via koptekst) en op de betreffende foto klikt, hij wel middels popup getoond wordt.

groet
Groet,

Michiel

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: foto's homepage worden niet in een popup geopent 4 jaren 11 maanden geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
ja dat laatste had ik al opgemerkt dat daar wel werkt.
het gaat dus allen bij  Andere producten de 3 foto's
maar daar staat dus ook in dat plaatje rechts onderin dat vergroot glaasje vandaar dat ik denk dat die het probleem veroorzaakt maar ik kom er ook met firebug niet uit dus hopelijk reageert er snel iemand die wel weet waar je het kan vinden.
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
  • 2
  • 3
Tijd voor maken pagina: 0.490 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop