Skip to main content

Vraag JCE Media Box geeft afbeeldingen niet/niet goed weer

  • Mylène
  • Mylène's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 9 maanden geleden #9491 door Mylène
Dag, ik gebruik al jaren JCE Editor en JCE Media Box, nu in mijn Joomla! 2.5.25 site. Al sinds enkele updates van Joomla en/of JCEMedia Box komen mijn afbeeldingen met popup niet meer netjes over. Ze tonen te groot of te klein, zijn in sommige browsers helemaal niet zichtbaar (Safari niet, IE en FireFox weer wel).

Voorbeeld is hier .

Wat ik doe is, ik maak een kleine afbeelding van een detail in de afbeelding, en maak een link naar een grotere afbeelding. Zoals ook in de handleiding van de JCE Tutorials staat. Toch ziet het er niet uit. Heeft iemand een idee hoe dit kan?

Live and let live
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
9 jaren 9 maanden geleden #9492 door Leen
Hallo Mylène,

Ik neem aan dat alles van Jce en mediabox up to date is  dus laatste versies.
Er is niet echt veel te vinden zo te zien op internet.
je zal zelf ook wel gezocht hebben maar hier iets wat er op leek
www.joomlacontenteditor.net/support/foru...-correctly-in-safari
of www.joomlacontenteditor.net/support/foru...n-safari-and-firefox maar een echt oplossing weet ik ook niet zo snel ik zag wel met Firefox een andere formaat foto dan in internet Explorer etc(zal daar bij me zelf ook eens op gaan letten)

M.v.g Leen
Onderwerp is gesloten.
Meer
9 jaren 9 maanden geleden #9496 door Arjan
Geen idee of je al iets hebt aangepast maar op jouw voorbeeld zie ik keurig netjes beide foto's met Firefox.

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
  • Mylène
  • Mylène's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 9 maanden geleden #9623 door Mylène
Tja, als ik de cache van de pc/tables opschoon ziet het er redelijk uit. Ik loop zelf toch steeds tegen het feit aan dat als ik nieuwe foto's plaats met JCE Media Box het er toch niet goed uit ziet. Deze week heb ik diverse andere foto's geplaatst, met hetzelfde resultaat. In ieder geval bedankt voor het kijken, ik ben blij dat jullie het wel goed zien.

Beide extensies zijn up to date. Ik start binnenkort met het bouwen van deze site in een totaal nieuwe 3.x installatie, om echt alle oude extensies er uit te gooien en de boel op te schonen.

Live and let live
Onderwerp is gesloten.
Tijd voor maken pagina: 0.393 seconden
Gemaakt door Kunena