Skip to main content

Vraag beheren in extensiebeheer geeft leeg scherm

Meer
9 jaren 4 maanden geleden #10646 door Arjan
Beantwoord door Arjan in topic Re: beheren in extensiebeheer geeft leeg scherm

ik ben er alleen nog achter waar de naam "com_installer_type"
bij zijn extensiesbeheer vandaan komt(oud joomla update ?)
en of dat veel invloed kan hebben

Aangezien je een back up van hem heb zou ik dat gewoon uit de database verwijderen. Gaat het erg mis kan je de back up weer terug zetten.

Ben trouwens de laatste tijd druk geweest met een Joomla 1.6 website om te zetten naar een 3.3.6 en dat koste ook de nodige moeite, Veel extensies er in die nooit gebruikt zijn en andere die niet lekker wilden updaten.
Uiteindelijk gewoon een nieuwe Joomla 3.3.6 website gemaakt en de belangrijke data uit de database van de geupdate site gekopieerd en geïmporteerd in de nieuwe.
Werkt nu als een zonnetje, nou ja bijna  :D

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
9 jaren 4 maanden geleden #10647 door Leen
Beantwoord door Leen in topic Re: beheren in extensiebeheer geeft leeg scherm
Zo was even zoeken maar inderdaad uit database verwijderd.
dus eens kijken of hier lokaal helpt en poging tot upgrade naar joomla 3.3.6 en anders beginnen we gewoon opnieuw met de back-up
@arjan

Uiteindelijk gewoon een nieuwe Joomla 3.3.6 website gemaakt en de belangrijke data uit de database van de geupdate site gekopieerd en geïmporteerd in de nieuwe.

ja dat kan dus ook nog .

M.v.g Leen
Onderwerp is gesloten.
  • wouterk
  • wouterk's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 4 maanden geleden #10731 door wouterk
Beantwoord door wouterk in topic Re: beheren in extensiebeheer geeft leeg scherm
allereerst beste wensen en veel joomla plezier toegewenst voor 2015
zie dat er diverse tips worden uitgeprobeerd door leen en arjan , probeer te volgen maar gaat veel boven mijn pet toch veel voer om nieuwe dingen te leren.
inmiddels heb ik een nieuwe installatie van joomla 3 opgezet nadat een poging van update van 2.5 naar 3 volledig de mist in ging.Tijdens de opbouw van de site door invoegen van templates, componenten e.d. gaat opeens de boel de fout in.
Het aanroepen van de site werkte perfect totdat ik weer in de administrator enkele aanpassingen had gemaakt.Opeens krijg ik bij het aanroepen van de site na enige tijd de melding dat de pagina niet op de juiste manier doorverwijst.De aanroep raakt in een eindeloze loop. Wederom veel zoeken maar kom er niet uit...
Enig idee of tip???
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
9 jaren 4 maanden geleden #10734 door Leen
Beantwoord door Leen in topic Re: beheren in extensiebeheer geeft leeg scherm
Halo Wouter ,Ook het allerbeste en goeds voor 2015 gewenst.
Als dit dus gebeurd nadat je site heb update naar 3.3.6
kan het goed zijn dat je alles opnieuw moet laten inchecken
dus alle menu's categorieën artikels etc modules  .
Ten minste zo is het mij vergaan met een test voor jou hier lokaal.
En als goed is heb je van mij een mailtje via gmail gekregen
waar je mijn backup van die test van jou site kan ophallen als ik tenminste mijn google drive ver genoeg heb vrij gegevens voor jou via dat linkje.

M.v.g Leen
Onderwerp is gesloten.
  • wouterk
  • wouterk's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 4 maanden geleden #10783 door wouterk
Beantwoord door wouterk in topic Re: beheren in extensiebeheer geeft leeg scherm
hallo leen
allereerst voor jou en alle forumgebruikers  een goed 2015 met veel joomla plezier  ;D
Ik heb helaas geen gmail account dus heb geen mail van je ontvangen.
Ondertussen is een nieuwe joomla 3.6 opgezet. Basis werkte goed maar nu al in de problemen met aanroepen van de website waar ik een melding krijg dat er de pagina niet op de juiste wijze doorverwijst.Dit probleem hoort niet thuis in deze topic ,ik zal een nieuw topic aanmaken op de juiste plaats.
Verder ga ik zeker ook verder om de problemen in dit topic op te lossen, al is het maar om te leren.
mvg
wouter
Onderwerp is gesloten.
Tijd voor maken pagina: 0.391 seconden
Gemaakt door Kunena