Skip to main content

Vraag problemen met upgraden van 2.5 naar 3.x

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
9 jaren 5 maanden geleden #10735 door Leen
Beantwoord door Leen in topic Re: problemen met upgraden van 2.5 naar 3.x
:) @Arjan ja dat kan ook nog maar het is een flinke site
en er staan helaas nog paar dingen welke de boel tegen werken.
hier onder enkele puntjes wat ik tot nu toe tegen aan liep of gedaan heb.

Betaalde versie ?(dus kan geen upgrade zien
extensions.joomla.org/extensions/extensi...eries/ignite-gallery


Gratis  AcyMailing with our free version
www.acyba.com/acymailing/starter.html
jce + media box update
chronoforms v4 en V5
jevents  You have successfully UPGRADED to JEvents Version: 3.1.34(betaal versie?
ose fileman joomla 3.0 free ?  kan dat uit ? wel opgehaald met account leen haalop2015
wat wordt hier mee gedaan dit beinvloed map rechten etc
Phoca dowload versie voor 2.5 etc met jcomment
Webplayer, An Excellent Video Player component for Joomla!
allvideo installeren
Het is een Eigengemaakt artisteer template
welke ik in joomla 3 niet goed aan de praat krijg
google leverde op dat ik het bron bestand moest upgrade met artisteer 4.hoger

Dus ik ben er al achter dat het niet simpel is.
Dus misschien dat Dirk toch eens voorzichtig zijn plan om met nieuwe joomla 3 te beginnen niet zo heel slecht plan is.
Maar dan kan er beter goed gekeken worden wat Dirk en zijn foto vrienden echt van zijn website nog gebruiken.

M.v.g Leen
Onderwerp is gesloten.
  • Dirk
  • Dirk's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 5 maanden geleden #10738 door Dirk
Beantwoord door Dirk in topic Re: problemen met upgraden van 2.5 naar 3.x
Dag Arjan
Ik denk dat ook, nieuw opbouwen met 3.3.6.
Er zijn wel een paar componenten die aangepast moeten worden, bijv. ignite-gallery moet gekocht worden, is ook de bedoeling.
Ook JEvents moet ook nieuw aan geschaft worden.
Met een Template ben ik bezig in artisteer 4 te maken, kan ik zo plaatsen.
Is Chronoforms v4 en V5. niet goed!
Mvrgr. Dirk
Onderwerp is gesloten.
  • Dirk
  • Dirk's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
9 jaren 5 maanden geleden #10740 door Dirk
Beantwoord door Dirk in topic Re: problemen met upgraden van 2.5 naar 3.x
Dag Arjan,
Toen ik de website overnam kreeg ik een korte beschrijving van de onderstaande componenten.
Zover ik weet zijn die nodig om de website te laten draaien zoals die nu is.
Uiteraard ben ik mij nu bewust dat het bijhouden en vernieuwen van de componenten niet optimaal is geweest.
Aldoende leert men.

Phoca download zorgt er voor dat je bestanden in PDF vorm kan downloaden.
Com_Igallery is ons fotoalbum
Mod_gallery is die module die de nieuwste foto’s laat draaien
Com_Jevents is onze agenda functie
Mod_Jevents is de kalender die links in de website staat
Jcomment is de commentaar functie, het wachten is op integratie met Igallery, is reeds gebeurd.
Mod_place here is een module die zorgt dat er links een artikel (Nieuws) kan staan
Osefileman is een bestand dat er voor zorgt dat je straks makkelijk CSS kan gaan aanpassen.
JCE is de tekstverwerker die je gebruikt als je artikels maakt
Acymail is de mailfunctie van de nieuwsbrief die ook ‘contact’ maakt met de agenda om daar de gegevens uit te halen.
Mvrgr. Dirk
Onderwerp is gesloten.
Meer
9 jaren 5 maanden geleden #10743 door Arjan
Beantwoord door Arjan in topic Re: problemen met upgraden van 2.5 naar 3.x
Omdat ik maar halfslachtig heb mee gelezen, want Leen was er al druk mee en ik wil hem niet in zijn wielen rijden, weet ik niet precies wat er aan de hand is.
Nu heb ik geen tijd om mij er echt in te verdiepen maar stuur naar mijzelf een e-mail met een link naar deze pagina en, als ik tijd heb vandaag, dan zal ik het eens goed door lezen.
De extensie Ignite Gallery heb ik, toevallig, in mijn bezit en ik ben wel vast nieuwsgierig welke versie jullie nu hebben. Vind het trouwens niet zo een geweldig component en zou toch kijken of je daar niet iets anders voor kan gebruiken zo als Phoca Gallery.

Maar, nogmaals, ik wil Leen niet dwars zitten dus laat het even weten als ik mijn vingers stil moet houden oftewel me eigen er niet mee moet bemoeien.

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
Meer
9 jaren 5 maanden geleden #10769 door Arjan
Beantwoord door Arjan in topic Re: problemen met upgraden van 2.5 naar 3.x
Nu heb ik de tijd genomen om alles door te lezen en ik zie niets waar ik Leen in zou kunnen verbeteren.
Ga dus lekker door Leen en als ik weer iets tegen kom waar ik wat over wil melden dan merk je dat wel.

Lekker ontspannen mensen helpen met hun website problemen.
Onderwerp is gesloten.
  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
Meer
9 jaren 5 maanden geleden #10778 door Leen
Beantwoord door Leen in topic Re: problemen met upgraden van 2.5 naar 3.x
@ Arjan ja ik probeer lokaal gewoon van alles uit.
maar Dirk heeft ook besloten om zijn hosting pakket uit te breiden
zodat  er meer ruimte is om site opnieuw op te bouwen met schone versie
jooml3.3.6 en nieuwste extensies dus denk dat nu weer meer iets wordt van met welke goed programma kan men de oude data website welke bewaar wil worden omzetten/invoegen in nieuwe site.
Dus zal wel zoiets als (J2XML  of gewoon ouderwetse manier met phpMyAdmin)

M.v.g Leen
Onderwerp is gesloten.
Tijd voor maken pagina: 0.398 seconden
Gemaakt door Kunena