Skip to main content

Vraag Restore met Akeeba 3.6.12 lukt niet

  • prin0096
  • prin0096's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
11 jaren 3 maanden geleden #856 door prin0096
Restore met Akeeba 3.6.12 lukt niet werd gestart door prin0096
Geachte medeforumgenoten.

Ik heb sinds Akeeba Backup 3.6.12 een vreemd restore probleem. Ik voer de restore uit met Kickstart 3.6.0 en krijg onderstaande boodschap.

Ongeldige header in archiefbestand, part 0, offset 144615098

Met diverse backups geprobeerd en ik kom niet verder.

Installeer ik Akeeba Backup 3.6.10, dan gaat het prima. Ik lees ook diverse draadjes over Akeeba Backup 3.6.11 en 12 en kwam ook problemen tegen.

Zijn er mensen met dezelfde ervaringen?

Ik gebruik Joomla 2.5.8

Met vriendelijke groet,

Rob

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

Meer
11 jaren 3 maanden geleden #1009 door ratar
Beantwoord door ratar in topic Re: Restore met Akeeba 3.6.12 lukt niet
Hoi,

Ik heb gister nog een restore uitgevoerd met Akeeba 3.6.12 zonder problemen...

Heb je een backup gemaakt als .jpa of als .zip misschien dat dit wat uitmaakt? Ik heb deze standaard op .jpa staan.

Greetz
ratar

De Webneus,webdesign-hosting-onderhoud
www.webneus.nl

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • prin0096
  • prin0096's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
11 jaren 3 maanden geleden #1020 door prin0096
Beantwoord door prin0096 in topic Re: Restore met Akeeba 3.6.12 lukt niet
Hoi ratar

Ik heb zowel zip als jpa geprobeerd. Beide geven dezelfde problemen.
Het gekke is, dat het met Akeeba Backup 3.6.10 wel lukt.
Deze blijf ik gebruiken totdat het weer goed werkt met 3.6.12 of hoger.

Met vriendelijke groet,

Rob

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • Otto
  • Otto's Profielfoto
  • Offline
  • Gebruiker
  • Gebruiker
  • Er bestaan geen domme vragen
Meer
11 jaren 3 maanden geleden #1021 door Otto
Beantwoord door Otto in topic Re: Restore met Akeeba 3.6.12 lukt niet
Hallo Rob,

Kan het zijn dat de versie van Akeeba niet helemaal goed samenwerkt met de versies van PHP/mySQL die op je host staan?

Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • prin0096
  • prin0096's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
11 jaren 3 maanden geleden #1275 door prin0096
Beantwoord door prin0096 in topic Re: Restore met Akeeba 3.6.12 lukt niet
Hallo Otto,

Ik heb PHP 5.3.3 en MySQL 5.1.67. Dat zou goed moeten zijn.
Ik test mijn restore naar een eigen server. Daar draait PHP 5.4 op.

Met vriendelijke groet,

Rob

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

  • prin0096
  • prin0096's Profielfoto Onderwerp Auteur
  • Offline
  • Gebruiker
  • Gebruiker
Meer
11 jaren 3 maanden geleden - 11 jaren 3 maanden geleden #1276 door prin0096
Beantwoord door prin0096 in topic Re: Restore met Akeeba 3.6.12 lukt niet
Ik probeer weer naar de laatste versie te gaan, maar ik krijg onderstaande fout:
Back-up mislukt


De uitvoering van de back-up is gestopt, omdat er een fout is opgetreden.
De laatste foutmelding was:

AJAX Loading Error
HTTP Status: 500 (Internal Server Error)
Internal status: error
XHR ReadyState: 4
Raw server response:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


Apache Server at www.deoranjeleeuw.nl Port 80


Klik a.u.b. op de 'Bekijk Log' knop in de taakbalk, om het logbestand van Akeeba Backup te bekijken voor meer informatie.

Wij raden u sterk aan de stap-voor-stap instructies van onze troubleshooting wizard te volgen om dit probleem gemakkelijk zelf op te lossen. Als dit niet helpt, kunt u overwegen een FORUMACCESS abonnement aan te schaffen zodat u kunt vragen om ondersteuning op ons support forum. Als u een support verzoek op ons forum plaatst, vergeet dan niet om een .zip archief van uw back-up log bestand in uw forum post bij te sluiten, zodat wij u sneller kunnen helpen.

Als ik iFrames gebruik ipv. AJAX dan gaat het meestal goed.
Nu ga ik nog de restore proberen.

Ik begin wel het vermoeden te krijgen, dat er bij de hoster iets fout zit.

Edit: Ik heb nu een Akeebabackup 3.6.12 backup succesvol gerestored op mijn eigen server.
Ik heb een mail naar mijn hoster gestuurd met mijn bevindingen.

Edit 2: Backup op mijn eigen server met de zojuist gerestorede site gaat met Ajax aan prima. Dus toch de hoster?

Met vriendelijke groet,

Rob
Laatst bewerkt 11 jaren 3 maanden geleden doorprin0096.

Graag Inloggen of een account aanmaken deelnemen aan het gesprek.

Tijd voor maken pagina: 0.387 seconden
Gemaakt door Kunena