Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: upgrade naar 2,5

upgrade naar 2,5 6 jaren 2 weken geleden #1

  • cb
  • cb's Profielfoto Onderwerp Auteur
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 188
  • Ontvangen bedankjes 0
ik heb nog een site in 1,5 en wil een upgrade naar 2,5
Voor alle zekerheid zou ik alles lokaal willen uittesten. Maar mijn backup werkt niet - hoe het komt weet ik dus niet. Dan al mijn files gekopieerd en een export van mijn database gemaakt.
Nu wil ik verder werken in mijn wamp, de files er allemaal ingezet, een nieuwe database aangemaakt en een import gedaan van mijn database.
Configuration.php aangepast (ik veronderstel dat ik alles goed heb gezet) en toch werkt er niets. Ik krijg de onderstaande foutmelding:

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, admin@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log."

Ik krijg dat dus niet goed, kan er mij iemand helpen hoe ik deftig een site kan upgraden - maar ik werk liever niet op de originele site. Dus ik wil liefst lokaal uitproberen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: upgrade naar 2,5 6 jaren 2 weken geleden #2

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1238
  • Karma: 1
  • Ontvangen bedankjes 35
Hoi,

Een internal server error geeft meestal aan dat er iets niet compatable is met je hosting omgeving.
Denk daar bijvoorbeeld aan de php versie en dergelijke.
Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: upgrade naar 2,5 6 jaren 2 weken geleden #3

  • cb
  • cb's Profielfoto Onderwerp Auteur
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 188
  • Ontvangen bedankjes 0
Mijn wamp werkt met 5.3 php en de site staat in 5.2 php
zou wel eens het probleem kunnen zijn met de backup e.d. ook
hoe kan ik dit oplossen, kan ik de online-site laten draaien in 5.3 en dan een backup maken of hoe moet ik dit allemaal voor elkaar krijgen?

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: upgrade naar 2,5 6 jaren 2 weken geleden #4

  • Arjan
  • Arjan's Profielfoto
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 1459
  • Ontvangen bedankjes 5
Sommige Xampp installaties werken niet goed samen met Joomla. Zelf werk ik met Xampp 1.7.3 en dat gaat wel goed hier zo.
Lekker ontspannen mensen helpen met hun website problemen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: upgrade naar 2,5 6 jaren 2 weken geleden #5

  • cb
  • cb's Profielfoto Onderwerp Auteur
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 188
  • Ontvangen bedankjes 0
ik werk niet met xampp maar met wamp
Dan zou ik eerst mijn wamp moeten verwijderen en dan een xampp installeren, maar daarmee ben ik natuurlijk nog niet zeker of het zal werken.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: upgrade naar 2,5 6 jaren 2 weken geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
Hallo cb
Ik maak steeds met akeeba backups en zet die heen en weer.
mijn hosting bedrijf gebruikt "PHP Logo PHP Version 5.3.2-1ubuntu4.19"
En Mijn xampp heeft "PHP Version 5.4.7"
het engiste is dat ik een waarschuwing krijg dat versie niet gelijk zijn maar verder werkt het hier steeds goed.
Dus vermoedelijk heb je toch ergens met aanpassen van je Configuration.php  een type foutje of grote / klein letters  gedaan of database toch anders ?
En ook de paden van log en tmp goed gezet ?
Of heb je iets met Forceer SSL gedaan
En ook heb ik al eens gehad dat als ik op de site online de
SEO instellingen  Gebruik URL herschrijven op Ja had staan ook zo Internal Server Error melding .
Misschien breng dit je op een spoor.?
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.560 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop