Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: Installatie lokaal WAMP blijft bij aanmaken database hangen

Installatie lokaal WAMP blijft bij aanmaken database hangen 5 jaren 6 maanden geleden #1

  • juredac
  • juredac's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Goedendag,

Ik probeer Joomla 2.x.14 lokaal te installeren met behulp van WAMP-server 2.4 (86). De installatie blijft steeds hangen bij stap 4 aanmaken van een database. Nu nog maar 6 tabellen geïnstalleerd (dat waren er in eerdere installaties meer). Al diverse keren een de-installatie en nieuwe installatie geprobeerd maar steeds blijft WAMP bij stap 4 hangen.
Iemand een idee?
xampp ook geprobeerd maar bij die server krijg ik Apache en mysql niet draaiende.

Grtz

Ben

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatie lokaal WAMP blijft bij aanmaken database hangen 5 jaren 6 maanden geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo Ben,

je hebt dit probleem al eerder aangekaart hier --> http://forum.mijnjoomlaforum.nl/joomla-2-5-installatie-upgrade-backup-en-migreren-47/joomla-local-install-lukt-niet/

We horen van je :)

Groeten Ron
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatie lokaal WAMP blijft bij aanmaken database hangen 5 jaren 6 maanden geleden #3

  • juredac
  • juredac's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Hi Ron

Ja inderdaad sorry. Inmiddels opgelost door joomla 2.x op de localserver xampp 1.7 te installeren. Loopt als een zonnetje. Misschien ook van belang voor anderen die tegen het probleem aanlopen.

Dank voor de reacties.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
Tijd voor maken pagina: 0.416 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop