Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: kan Jupgrade niet installeren

kan Jupgrade niet installeren 5 jaren 3 maanden geleden #1

  • mhreijnen
  • mhreijnen's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 8
  • Ontvangen bedankjes 0
Ik wil mijn website upgraden van 1.5.26 naar 2.5, maar ik loop vast op een installatie probleem. Ik krijg een fout melding: JFTP store bad response (verplaatsen bestand mislukt). Ik heb dat al eens eerder gehad, maar ik weet niet meer hoe ik dat moet oplossen. Wie kan mij helpen.
Discussie gesloten.

Re: kan Jupgrade niet installeren 5 jaren 3 maanden geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo Mhreijen,

namens het team van MijnJoomla Forum heet ik je van harte welkom  ;D

Wat betreft je probleem controleer de volgende punten.
  • Kijk of je schrijfrechten goed staan.
  • Zie of je de eigenaar bent van je mappen (folders) en bestanden
  • En probeer je ftp-laag eens aan te zetten.
Succes ermee en veel plezier hier  :D

Groeten Ron  ;)
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg
Discussie gesloten.

Re: kan Jupgrade niet installeren 5 jaren 3 maanden geleden #3

  • mhreijnen
  • mhreijnen's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 8
  • Ontvangen bedankjes 0
Beste Ron,
Ik heb inderdaad een schrijfrechten probleem: Logmap ($log_path) /var/logs/
Warning: is_writable() [function.is-writable]: open_basedir restriction in effect. File(/var/logs) is not within the allowed path(s): (/home/deb23147/:/tmp:/var/tmp:/usr/local/lib/php/:/usr/home/deb23147/:/nfs/home/deb23147/:/home/deb23147/) in /home/deb23147/domains/waagdestap.nl/public_html/administrator/components/com_admin/admin.admin.html.php on line 289
onschrijfbaar.

Verder heeft het probleem er ook mee te maken dat ik mijn site oorspronkelijk in de .../joomla map heb gemaakt en toen alles naar de root heb gekopieerd. Ergens had ik ook een verwijzing naar de juiste dir niet goed. Ik heb dat aangepast en de site opnieuw naar de root gekopieerd, maar nu kan ik nog steeds geen veranderingen aanbrengen. Als ik de tijdzone wil aanpassen bijvoorbeeld krijg ik de volgende fout melding.

        JFTP::login: Unable to login
        JFTP::write: Unable to use passive mode

Discussie gesloten.

Re: kan Jupgrade niet installeren 5 jaren 3 maanden geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
misschien dat in je configuration.php  mogelijk het ftp adres verkeerd is of user of pass
bij mij staat zoals hier onder maar ik gebruik normaal geen ftp laag om te updaten
public $ftp_host = '127.0.0.1';
	public $ftp_port = '21';
	public $ftp_user = '';
	public $ftp_pass = '';
	public $ftp_root = '';
	public $ftp_enable = '0'; 
M.v.g Leen
Discussie gesloten.

Re: kan Jupgrade niet installeren 5 jaren 3 maanden geleden #5

  • mhreijnen
  • mhreijnen's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 8
  • Ontvangen bedankjes 0
Beste Leen,
Hartelijk dank ik kan de instellingen van de site nu weer gewoon wijzigen. De instellingen Configuration.php waren inderdaad niet goed.
Ik kan echter nog steeds geen nieuwe pakketten installeren. Ik krijg dan nog steeds de volgende fout melding:


        JFTP::store: Bad response
        Waarschuwing! - Verplaatsen bestand mislukt.
Enig idee?

Discussie gesloten.

Re: kan Jupgrade niet installeren 5 jaren 3 maanden geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
Hallo mhreijnen,
ik weet niet hoe je de bestanden installeerd.
maar vaak is het dus die ftp laag aan of juist uit zetten
maar kan  toch dat nog steeds er een probleem is met map en/of schrijfrechten kan het ook weer afhankelijk zijn waar de site gehost is geloof ik maar kan je beetje lezen welke instelingen
nodig zijn.
http://help.joomlacommunity.eu/joomla-15/74-instellingen-15/11-bestandsrechten.html
M.v.g Leen
Discussie gesloten.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.521 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop