Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Ik mis een aantal "Componenten"

Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #1

  • ratar
  • ratar's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 33
  • Ontvangen bedankjes 0
Hallo allen,

Heel vreemd, ik mis in de back-end een aantal componenten. Ze staan er niet meer tussen, echter als ik bijvoorbeeld : index.php?option=com_phocadownload gebruik kom ik er wel.....

Wie weet raad?

greetz
ratar

De Webneus,webdesign-hosting-onderhoud
www.webneus.nl
Discussie gesloten.

Re: Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #2

  • Lazy Garfield
  • Lazy Garfield's Profielfoto
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 205
  • Ontvangen bedankjes 0
Dan zul je deze componenten eerst geheel weg moeten halen uit de database en dan opnieuw installeren.
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens, dat scheelt deze luie kater een hoop werk.
Discussie gesloten.

Re: Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #3

  • Renata
  • Renata's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Voor al uw webdesign, professioneel en betaalbaar
  • Berichten: 1168
  • Ontvangen bedankjes 18
Hoi ratar,

is dit ineens gebeurd? of heb je recentelijk wat veranderd aan je website?

Staan de componenten wel bij: extensies > extensiebeheer > tabblad beheren?

Groetjes
Renata
1place4ads voor het maken van professionele onderscheidende websites, hosting van uw website, domeinnamen en website onderhoud. Een compleet pakket, alles onder 1 dak!
KvK nr.: 51546418
Discussie gesloten.

Re: Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #4

  • mindert
  • mindert's Profielfoto
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 22
  • Ontvangen bedankjes 0
Je zou eens in de database kunnen kijken of het menu item van het component wel het juiste component ID bevat.
Zie anders hier:
help.mijnjoomlaforum.nl/Video-s/componen...-worden-getoond.html
Hartelijke groet,
Mindert Aardema

www.netspecialist.nl
Discussie gesloten.

Re: Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #5

  • Jheroen
  • Jheroen's Profielfoto
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Berichten: 191
  • Ontvangen bedankjes 0
Al eens via extensiebeheer de mogelijkheid 'ontdekken' geprobeerd?
Met vriendelijke groet, Jheroen Briels
www.joomlapartner.nl , websites - maatwerk - migratie - design
www.joomlahostingsupport.nl , Joomla! hosting - chmodvrij - prima support - concurrerende tarieven
KvK: 32083434
Discussie gesloten.

Re: Ik mis een aantal "Componenten" 6 jaren 1 maand geleden #6

  • ratar
  • ratar's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 33
  • Ontvangen bedankjes 0
Hoi,

Ik heb een backup terug gezet en is opgelost, toch wil ik nog even terug koppelen naar de overige leden

@Renata ja ineens ik kan me niet heugen dat ik "iets" vreemds heb uitgevoerd. De Componenten staan wel bij tabblad  beheren.
@Mindert dank voor je bericht maar dit was het helaas ook niet
@Jheroen bij Ontdekken stonden ze er ook niet tussen....

Toch raar dat ruim 5 componenten niet meer zichtbaar waren...

Bedankt voor jullie reacties

ratar
De Webneus,webdesign-hosting-onderhoud
www.webneus.nl
Discussie gesloten.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 1.842 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop