Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: Google maps extensie hebben nu een Google API nodig?

Google maps extensie hebben nu een Google API nodig? 8 maanden 1 week geleden #1

  • nkamp
  • nkamp's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 76
  • Ontvangen bedankjes 0
Hallo,

Ik gebruik al jaren voor de volleybal vereniging ed. de extensie van BowThemes mbt. Google maps om de locatie aan te duiden.

Dit wil ik nu opnieuw doen voor een andere site. Ik draai nog gewoon op mijn localhost maar ik was verbaasd dat er niets getoond werd, totdat ik zag dat je een Google API Key moet invullen of niet? Anders werkt het volgens mij niet.
En in juni, moet er volgens mij ook voor betaald worden of ....?

Gr.,
Nico

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Google maps extensie hebben nu een Google API nodig? 8 maanden 1 week geleden #2

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1219
  • Karma: 1
  • Ontvangen bedankjes 33
Nico,

Als ik het goed lees en begrijp hoef je voor de locatie niets te betalen, maar voor de route wel:

cloud.google.com/maps-platform/pricing/sheet/
Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Google maps extensie hebben nu een Google API nodig? 8 maanden 1 week geleden #3

  • nkamp
  • nkamp's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 76
  • Ontvangen bedankjes 0
Hallo Otto,

Bedankt, ja ik denk dat het klopt wat je zegt. Ik heb het inmiddels aan de praat maar het is even een 'geemmer' om er achter te komen.

Uiteindelijk kom ik er dan via de console achter en via de foutmeldingen en dan weer googlen etc.

Wat ik nu heb is 3 API's en die heb je volgens mij nodig voor bv. BowThemes Google Maps:
  • Geocoding API - zeker nodig want daarover kreeg ik een foutmelding in de console
  • Maps Javascript API - ik denk dat deze ook zeker nodig is
  • Maps Embed API - volgens is dit dan degene waar het om draait?

Waar ik vanuit gegaan was/ben dat ik één API moest kiezen en ik dacht dat de Static Maps API, de meest eenvoudige zou zijn. Maar dan moest ik facturering aanmaken, ik kwam niet verder...

Dit wat ik nu heb is wel gratis volgens mij. Het werkt nu maar het is mij niet duidelijk of ik weet niet zeker of dit nu de juiste API's zijn of niet.

Oh ja, en bij de APP-beperkingen heb ik staan:
  • http://localhost/google_map (dit is het voorbeeld van google)
  • http://henk3 (dat is mijn test side op mijn localhost.)
Bij de API-beperkingen heb ik staan:
  • Maps Javascript API - ik denk dat deze ook zeker nodig is
  • Maps Embed API - volgens is dit dan degene waar het om draait

Mocht iemand zeggen, joh, dat is allemaal niet nodig of andere kritiek, dan hoor ik het graag. Anders hoop ik dat anderen er hun voordeel mee kunnen doen

Nico

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door nkamp.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.453 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop