Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Installatieprobleem met 3.3.3 op WAMP

Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #1

  • Kellersmann
  • Kellersmann's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Hallo forumleden,
ook ik wilde mij eens wat meer met Joomla vertrouwd maken.
Heb eerst WAMP.2.5 met Apache 2.4.9 en MySql 5.6.17 en php 5.5.12 gedownload en geïnstalleerd. Vervolgens zoals in de basiscursus Joomla 3 (herziene editie) wordt beschreven, een nieuwe database gemaakt en die staat dus op de plaats zoals door Mysql is bepaald (uiteraard nog leeg, maar met gebruikersnaam en wachtwoord). Die komt dan ook netjes via PHPMyAdmin op het scherm.
Joomla 3.3.3 had ik al gedownload en begon vol goede moed met de installatie op mijn PC (dus niet op een host).
Nu mijn eerste probleem: In het scherm Database configuratie heb ik de gegevens van de database ingevuld. Maar, in het volgende scherm komt de mededeling "Er kan geen verbinding worden gemaakt met de database."
Volgens de handleiding moet het adres van Plesk worden opgegeven (verkregen van de webhost), maar de handleiding bespreekt niet de installatie op eigen PC. Waarschijnlijk zal Joomla wel het adres van de database moeten weten, maar hoe? Ik heb het nog niet kunnen vinden.
Kan iemand mij verder helpen?

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3781
  • Karma: 2
  • Ontvangen bedankjes 80
:) Kellersmann ,
Jammer dat je geen xampp heb genomen maar ik heb Wamp nu ook even geïnstalleerd
Ik neem aan dat je wamp gewoon draaid .
ik weet niet precies wat je gedaan heb maar mijn eerste test hier liep als een trein(hier hoe ik het gedaan heb)
Ik heb dus in de map C:\wamp\www\ een map gemaakt met naam joomla-1 dus is C:\wamp\www\joomla-1\
hier in heb ik de gedownloaden versie joomla 3.3 in uitgepakt.
als wamp draaide dus met Firefox of andere browser kan je naar
[url=http://localhost/joomla-1/]http://localhost/joomla-1/[/url] gaan
als goed is start hij daar installatie scherm op
vulde gegevens in echter bij localhost
gebruikersnaam = root
geen paswoord in vullen leeg laten wel kan je
naam database zelf geven en
eventueel tabelvoorvoegsel aanpassen
maar dat hoeft niet echt en dan op volgende klikken en evengedult hebben en de rest door lopen

M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #3

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3781
  • Karma: 2
  • Ontvangen bedankjes 80
:) Succes en mocht het gelukt zijn de joomla wil gelijk updaten naar 3.3.4
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #4

  • Kellersmann
  • Kellersmann's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 7
  • Ontvangen bedankjes 0
Mijn dank Leen.
Wat ik te zien kreeg was: Gefeliciteerd! Joomla! is nu geïnstalleerd.
Ik heb gedaan zoals aangeraden en meteen geupdate naar 3.3.4.
Alleen is het resultaat niet geheel wat ik verwachtte.
Ik kan inloggen als super-gebruiker en ik kan een Home pagina zien, en ook de html ervan, maar daar blijft het bij. Een css bestand is er niet te vinden.
Tijdens de installatieprocedure heb ik de nederlandse voorbeelden (was al aangevinkt) zo laten staan. Daardoor verwachtte ik meer dan alleen een homepage.
Zoekend naar de oorzaak vond ik dat ik ook de engelstalige voorbeelden had moeten aanvinken, wat ik dus niet had gedaan.
Moet ik daarvoor opnieuw installeren of is er een andere manier om die erbij te krijgen.
m.v.g.
Georg Kellersmann

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #5

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3781
  • Karma: 2
  • Ontvangen bedankjes 80
Hallo Georg,
Vreemd dat voorbeeld bestanden nederlands niet zijn gelukt ik ga dat hier zo gelijk uittesten voor je.
Ik weet wel dat voorbeeld bestanden achteraf niet echt wil lukken dus zou inhouden dat je  weer even overnieuw moet beginnen.
Dus map uit de www weg gooien of nieuwe maken en de database ook verwijderen of laten overschrijven .
Als je naar css zoekt zal je bij extensies>template beheer moeten wezen dus bij Templatebeheer: Stijlen daar staat vermoedelijk template Protostar als standaard (geel ster website) daar klik je recht op tekst Protostar en dan zie je in volgende venster links als goed is mappen met naam css.
:offtopic_happy:
ps ik zal even nieuw installatie doen met  nederlandse taal voorbeeld je hoort me zo weer. :ontopic:
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Installatieprobleem met 3.3.3 op WAMP 4 jaren 3 maanden geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3781
  • Karma: 2
  • Ontvangen bedankjes 80
:) Ben ik alweer het is inderdaad zo Nederlandse voorbeeld data is maar 1 artikeltje.
optie 1 = gewoon snel nieuw map maken met joomlaversie3a of andere naam en ook nieuw database naam daar nemen en opnieuw beginnen maar dan kiezen voor voorbeeld data engelse met blog.
Dan blijft je eerste gewoon lekker nederlands en kan je wisselen
Optie 2=
is in de map waar je joomla site staat de
configuration.php  her noemen naar bv configuration.php.oud.
dan laat pak je weer de joomla zip uit in die map alleen als hij vraagt alles overschrijven zeg je nee  dan zet hij als goed is alleen maar weer de installatie map er in  bij.
Daan kan je weer je installatie doen als de eerste  keer alleen bij database kies je onder in desnoods voor verwijderen of back-up,
en bij voorbeeld data heb ik gekozen voor engels met blogweergave .dit houd wel in dat alles dus wat je nadien ziet even Engels is.
Maar ik denk dat ik het je nu misschien te moeilijk maakt.
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.601 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop