Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden.

Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden. 2 jaren 11 maanden geleden #1

  • nkamp
  • nkamp's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 76
  • Ontvangen bedankjes 0
Hallo,

Gisteren wil ik de volleybal site upgraden naar J3.5.0 krijg ik de error: "Ajax Loading Error: Forbidden.".
Dit heeft te maken met de .htaccess. Ik heb de meest uitgebreide https://docs.joomla.org/Htaccess_examples_%28security%29 .htaccess toegepast om de site zover mogelijk dicht te kunnen zetten en om er ervaring mee op te kunnen doen.

Nu heb ik weer even de standaard terug gezet en de upgrade uitgevoerd. Maar heeft iemand hier ook ervaring mee en weet iemand welk deel van de .htaccess hier de oorzaak van is?

Ik ben ook al eens bezig geweest met de .htaccess helemaal per onderdeel op te bouwen op mijn localhost om er achter te komen welke regel(s) dit nu veroorzaakt bij een eerdere upgrade. Maar ik ben er toen ook niet achter gekomen of vanwege de tijd gestopt.

Het heeft volgens mij niet, zoals hier staat https://sketch.media/blog/web/403-ajax-loading-error-bei-joomla-update.html met de .htaccess in /administrator/components te maken.
Althans ik heb even de orginele .htaccess in de root terug gezet, waarna ik kon upgraden.

Nico

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden. 2 jaren 11 maanden geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo,

ik zou zo een, twee, drie niet weten welke regel het probleem geeft.

Zelf ben ik nu al 10 jr met joomla bezig maar ik heb .htaccess nog nooit gebruikt voor beveiliging!
Heb je hier een reden voor? ooit gehackt? als je hosting de beveiliging goed heeft heb je die aanpassingen niet nodig.

Ik doe alleen in me .htaccess aanpassingen voor gzip compress en modrewrite

Groeten Ron
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden. 2 jaren 11 maanden geleden #3

  • Otto
  • Otto's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Er bestaan geen domme vragen
  • Berichten: 1235
  • Karma: 1
  • Ontvangen bedankjes 35
Hoi Nico,

Probeer het eens op je localhost of op bij een andere hoster.
Als je omgeving voor elkaar is moet het gewoon draaien.
Artenweb.nl creatieve unieke Joomla en VirtueMart websites!
Vragen allen via dit Forum!
KvK: 61932647 - Voor onderscheidende Joomla sites die werken!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden. 2 jaren 11 maanden geleden #4

  • nkamp
  • nkamp's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 76
  • Ontvangen bedankjes 0
Nee, ik ben nog niet in die mate gehackt dat ik echt de site helemaal opnieuw moest installeren. Eenmaal wel bij de volleybalsite zat allemaal "rotzooi" in bestanden. Toen heeft Leen mij nog geholpen met de bestanden te doorzoeken.
En in het verleden een keer een aanval gehad bij een hoster. Toen werd de Joomla site wel verdacht, maar achteraf hadden ze toch zelf een probleem met hun eigen hosting toestand.

Maar ik wil eigenlijk voorkomen dat ik gehackt wordt want ik zou niet niet weten waar ik beginnen en/of eindigen moet. Ik bedoel ik heb wel backups maar welke is nog schoon?????

En toen ik die uitgebreide .htaccess vond op de joomla.org site, dacht ik Haa, dat is mooi, di ga ik inzetten incl. de omleiding naar de backend, in de hoop de site weer een stukje veiliger gemaakt te hebben. Maar nu heb ik d'r weer last van aan de 'voorkant', althans zo lijkt het.

Nico

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Re: Upgraden J 3.4.8 --> J.3.5.0 lukt niet: Ajax Loading Error: Forbidden. 2 jaren 11 maanden geleden #5

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3821
  • Karma: 2
  • Ontvangen bedankjes 85
Hallo Nico,

ik zou ook niet zo weten maar als ik nu op internet zoekt kwam ik dit filmpje tegen https://www.youtube.com/watch?v=oykGxT8lGnI of het echt kan helpen weet ik niet .
En ook op een ander forum kwam ik dit tegen

Deze post is als oplossing voor dit topic gemarkeerd:
Nog een ding proberen:
Pak het updatepakket lokaal op je PC uit.
Upload die vervolgens met een FTP-programma naar de (eerst leeggemaakte) tmp-map.
Installeer de update daarna via Extensiebeheer en dan installeer vanuit map.

M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door Leen.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.470 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop