Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Problemen met update naar 3.8.2

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #1

  • Gijs47
  • Gijs47's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 27
  • Ontvangen bedankjes 0
Goedemiddag,
Gisteravond 2 updates te weten Joomla 3.8.2 en jQuery Easy 2.0.0 Ik heb eerst de Joomla update geïnstalleerd en dat werkte prima,maar bij het installeren van jQuery werd aangegeven dat die extensie mogelijk problemen zou veroorzaken in Joomla. Heb ik wellicht de verkeerde volgorde aangehouden ?
Tweede vraag: ik weet niet waarom ik jQuery Easy ooit geïnstalleerd heb want bij mijn andere website heb ik deze extensie niet. Kan ik deze extensie straffeloos verwijderen en hoe doe ik dat?

Ik hoor graag van jullie

Gijs

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2089
  • Karma: 1
  • Ontvangen bedankjes 55
Hallo Gijs,

werkt je site nog wel? en kom je wel in je backend?

Deze extensie schoont jQuery op of optimaliseert jQeury ze zodat je site sneller kan worden.

Het is dus een extra extensie dus wanneer je hem niet nodig hebt kan je hem het beste is uitschakelen, en als je site dan nog goed werkt kan je de plugin verwijderen.

Maak voor de tijd wel een back-up als je bovenstaande gaat doen!

Succes ermee.

Groeten Ron :)
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #3

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3921
  • Karma: 2
  • Ontvangen bedankjes 106
Hallo Gijs,
ja volgorde is meestal net andersom dus eerst extensies en of plug-ins updaten en dan pas joomla.
Maar mogelijk dat jQuery Easy niet meer nodig is (dus weghalen kan geen kwaad) als er iets nietwerkt nadien weer opnieuw met laatste versie installeren kan altijd.
Ga in administratie gedeelte naar Menu Extensies > beheren en laatje hem zoeken naar jQuery Easy
als je hem ziet aanvinken en op knop de-installeren klikken
M.v.g Leen
Bijlagen:

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Laast bewerkt: door Leen.

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3921
  • Karma: 2
  • Ontvangen bedankjes 106
ik was net te laat
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #5

  • Gijs47
  • Gijs47's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 27
  • Ontvangen bedankjes 0
@Leen: beter te laat dan dat je zoals op veel fora helemaal geen antwoord krijgt. Dit forum wordt tenminste gelezen ! En ik weet eigenlijk niet meer waarom ik ooit jQuery Easy heb geïnstalleerd, het was mijn eerste site en bij andere met vergelijkbare inhoud heb i k het niet gedaan. Bedankt voor je antwoord

@Ron: bedankt voor je antwoord. Ja ik kan overal nog bij en ja ik kan in het backend. Ik maak altijd een backup met Akeeba na een update. Gisteravond trok ik na de boodschap dat jQuery mogelijk een fout had veroorzaakt de stoute schoenen aan en deed een restore naar de vorige versie. Dat werkte perfect. Maar omdat ik jQuery niet vertrouwde heb ik vervolgens alleen Joomla ge-update naar 3.8.2
Ik ga nu proberen of ik zonder jQuery kan. Ik laat hier weten wat de vorderingen zijn

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Problemen met update naar 3.8.2 1 jaar 10 maanden geleden #6

  • Gijs47
  • Gijs47's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 27
  • Ontvangen bedankjes 0
Ik heb jQuery Easy cf aanbeveling eerst uitgeschakeld. De site vervolgens uitvoerig getest en geen probleem. Ik ga het nog enige dagen aankijken en dan verwijder ik de extensie helemaal.
Bedankt voor de adviezen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 1.006 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop