Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: De pagina verwijst niet op een juiste manier door

De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #1

  • wouterk
  • wouterk's Profielfoto Onderwerp Auteur
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Berichten: 93
  • Ontvangen bedankjes 0
Na een nieuwe installatie van joomla 3 zitten spelen en testen totdat bij het aanroepen van de site de melding
--De pagina verwijst niet op een juiste manier door-- .
De aanroep veroorzaakt kennelijk een loop waar de server geen raad me weet.
Wat opvalt is dat de url localhost/mijnsite/  na de melding een extra / gekregen heeft, dus in de url staat nu
localhost/mijnsite//    .
ook het aanroepen van een subpagina bijv localhost/mijnsite/mijnsubpage.html komt terug metdezelfde melding en een url met een extra /    localhost/mijnsite//mijnsubpage.html .
Kennelijk iets fout met de root definitie.....
In welke file kan ik de variabele voor de rootdefenitie vinden en hoe moet die ingesteld worden...
Graag help
mvg
wouter
Discussie gesloten.

Re: De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
:)Hallo wouter ,
Ook de allerbeste wensen voor 2015
Wat bedoel je met na nieuwe installatie joomla 3
dat je in een aparte map de vorig website heb geüpgraded naar
joomla 3.?
Ik stuur je ook even een pm.
M.v.g Leen
Discussie gesloten.

Re: De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #3

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
:) Zo zijn we ook weer achterna flink zoeken en uittesten .
Het kan zijn dat ik misschien je template instelling verkeerd heb gezet maar
daar kon je zelf wel weer uit denk
blijkbaar mag je de plugin taalfiter niet aan hebben staan dan werkt er niks
weet niet of dat pas aan kan als je meerder menu heb met de talen ?
heb wel de taal code aan gevinkt om ook te testen en die geeft  geen problemen

M.v.g Leen
Discussie gesloten.

Re: De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #4

  • wouterk
  • wouterk's Profielfoto Onderwerp Auteur
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Berichten: 93
  • Ontvangen bedankjes 0
geweldig leen de site werkt weer.
Hoe kom je nou op het idee om te zoeken in het taalfilter, heb jij speciale debug programma's ??
Bedankt voor de hulp, contact je nog met pm

mvg
wouter
Discussie gesloten.

Re: De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #5

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
:) Hallo Wouter,

heb jij speciale debug programma's ??

Nee hoor heb ik echt niet en ik zat in het begin ook echt verkeerd  te zoeken in home pagina ,template etc .
Maar ja toen zag ik ineens bij aan melden als administrator dat je vele
talen had geïnstalleerd en ineens herinnerde ik me een oud onderwerp
en ook dat in url van nl/nl dus toen eens taal filter die uit gezet en je site ging weer goed. 
M.v.g Leen
Discussie gesloten.

Re: De pagina verwijst niet op een juiste manier door 4 jaren 4 maanden geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
Nog even over de test back-up die  je nu ook heb kunnen
downloaden  de beveiliging van het phoca gastenboek
zal niet werken omdat daar mijn eigen recaptcha sleutels instaan
van google voor lokaal testen dus kan er nu ook geen nieuw berichtjes er in posten worden.
En de eigen beveiliging van de phoca gastenboek optie knop geeft
dan fout melding als je hem op tff captcha zet of berekend of easycalc
maar is kwestie van uit proberen of even
bij https://www.google.com/recaptcha/intro/index.html
de juiste sleutels op te halen voor lokaal gebruik en dan op de juiste plekken in joomla en phoca gastenboek plaatsen
M.v.g Leen
Laast bewerkt: door Leen.
Discussie gesloten.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.504 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop