Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...

Onderwerp: Opgeslagen wijzigingen worden niet in de frontend getoond

Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #1

  • jacqall
  • jacqall's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 67
  • Ontvangen bedankjes 0
Ik loop nu tegen een verschijnsel aan dat ik (gelukkig) niet eerder heb meegemaakt. Een artikel ('pagina') in mijn site heb ik aangepast: een youtubelinkje veranderd, een pagebreak ingelast en vervolgens nog wat content geplaatst. 'Artikel opslaan geslaagd' meldt de editor. Helaas worden de aanpassingen niet getoond (ook niet na F5 of CRTL-F5). Ook als ik mij beperk tot uitsluitend de aanpassing van het youtubelinkje wordt het resultaat niet getoond. Ik heb een test op enkele andere pagina's ('artikelen' in Joomla jargon) uitgevoerd en daar werden de aanpassingen keurig getoond op de site.
Wat moet ik doen om dat onwillige artikel tot de orde te roepen?
Ik gebruik Joomla 3.6.5. Website: oorlogzeeland.nl en de het tegendraadse artikel heet in het menu 'Het verjaagde water'
Discussie gesloten.

Re: Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2064
  • Karma: 1
  • Ontvangen bedankjes 48
Hallo,

Ik heb een test op enkele andere pagina's ('artikelen' in Joomla jargon) uitgevoerd en daar werden de aanpassingen keurig getoond op de site.


Deze aanpassingen zijn dit dan ook de page break en youtube link enz... ?

Groeten Ron  ;D

Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg
Discussie gesloten.

Re: Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #3

  • jacqall
  • jacqall's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 67
  • Ontvangen bedankjes 0
Ja, ik heb zowel getest met het toevoegen van de nieuwe youtubelink op een willekeurige pagina, alsook met het invoegen van foto's, terwijl ik ook een ergens een pagebreak heb aangebracht die keurig in het artikel-menu werd getoond en dus ook als 'subpagina' te bekijken was.
Discussie gesloten.

Re: Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3821
  • Karma: 2
  • Ontvangen bedankjes 85
:) Hallo ,
ik zie Pagina 1 tot met 7 van dat artikel.
maar een youtube link zie ik nergens.
Is het artikel per ongeluk niet gemankeerd met een slotje of uit gecheckt ?
M.v.g Leen
Discussie gesloten.

Re: Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #5

  • jacqall
  • jacqall's Profielfoto Onderwerp Auteur
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Berichten: 67
  • Ontvangen bedankjes 0
Op de laatste pagina van dat artikel (Video's dijkherstel) staan drie filmpjes met een toelichting. Het derde filmpje geeft momenteel 'video bestaat niet' als je dat filmpje wilt starten. De link van dat filmpje moet aangepast worden. Ik heb bij Youtube al een andere gevonden en die heb ik binnen de editor met {youtube}xxxx{/youtube} geplaatst. Zonder helaas het beoogde resultaat.
Groet
Ko
Discussie gesloten.

Re: Opgeslagen wijzigingen worden niet in de frontend getoond 2 jaren 1 maand geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3821
  • Karma: 2
  • Ontvangen bedankjes 85
Hallo Ko,
Als ik daar naar laatste pagina gaat zie ik 3 filmpjes echter bij  walcheren bedekt met modder staat het zelfde filmpje als bij westkappele artikeltje.
ze starten wel  alle 3 bij mij krijg geen fout bericht
het is toch niet zo dat perongeluk zelfde kode in linkje is geslopen?
kan je met editor niet naar de broncode kijken van laatste artikel.
Welke editor gebruik je ?
(bedoel dus wissel in editor met knop zodat je kan kijken of url niet daar dubbel of verkeerd is)
M.v.g Leen
Discussie gesloten.
Tijd voor maken pagina: 0.994 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop