Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: Menu werkt niet

Menu werkt niet 2 jaren 3 maanden geleden #1

  • dender
  • dender's Profielfoto Onderwerp Auteur
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Berichten: 146
  • Ontvangen bedankjes 0
heb een menu dat al zichtbaar is maar de knoppen willen maar niet werken, op home na. Tenzij ik de website verklein als in een mobieltje. Dan doen de knoppen het weer wel. Super vreemd.

Alle knoppen in het menu zijn single articles, ook home. De knoppen zijn allen exact hetzelfde want ik heb save as copy gebruikt. Op de home pagina heb ik een artikel gelinkt met de home tekst en op Ons team weer een artikel van het team.

Gek genoeg is het menu niet aan een module gekoppeld wat wel eens het probleem kan zijn maar dan vind ik het heel vreemd dat hij zichtbaar is en het wel doet als ik een mobiel versie ervan maak. Koppel ik hem dan met een menu module maakt hij een nieuw menu (zonder de template stijl) boven het originele menu. De knoppen van dat menu doen het dan wel.

De stijl zit in de template en ook in de template kon ik een aantal dingen aanpassen over het menu dus het is ook nog mogelijk dat hij het menu direct van de template afpakt en daar iets mis is. Maar wat, kan ik niet vinden.

De template die ik gebruik is xeon.

http://demo.joomshaper.com/?template=xeon

Hier de website tot nu toe. De knop staat op ons team, maar hij blijft het artikel van home weergeven en niet het artikel van ons team.


En hier een aantal screenshots van de template instellingen:






Als ik de assignment verander of iets in de stijl, switch de stijl weer helemaal terug naar hoe het was toen ik begon en zijn alle groene kleuren en het achtergrondje weer weg.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: Menu werkt niet 2 jaren 3 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
Hallo Dender,
Ik weet niet of het bij jou ook zo werkt maar als je bij je menu naar een menuitem gaat
en daar bij Menu's: Bewerk menu-item tabblad helix mega menu opties klikt
en dan bij Add Custom Class  no-scroll invult en opslaat en cache  opschonen
werkt het dan wel
zoiets heb ik eerder lees hier   gelezen
Maar het kan ook zijn dat je bij de template bij tabblad menu bij menu settings voor dropline menu moet/kan kiezen
mocht het geheel niet lukken dan zou je ook eens een test kunnen doen met
template die kan ook veel
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Laast bewerkt: door Leen.

Re: Menu werkt niet 2 jaren 3 maanden geleden #3

  • dender
  • dender's Profielfoto Onderwerp Auteur
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Berichten: 146
  • Ontvangen bedankjes 0
Wauw dankje! Het is maar dat je dat weet haha. De no-scroll optie werkte!
Moet ik even onthouden voor mogelijke volgende templates die dit doen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
Tijd voor maken pagina: 0.623 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop