Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: beveiligingslek

beveiligingslek 2 jaren 2 maanden geleden #1

  • jantje38
  • jantje38's Profielfoto Onderwerp Auteur
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Berichten: 1
  • Ontvangen bedankjes 0
Dag,

ik krijg onderstaande verwittiging van mijn provider.

Wij hebben gedetecteerd dat er een beveiligingslek zit in bepaalde scripts op uw pakket. Om mogelijk misbruik te voorkomen heeft ons systeem deze problemen automatisch opgelost. Het gaat om de volgende scripts:

Commando Injectie-kwetsbaarheid in PHPMailer
/home/xxxxxxx/xxxxxx/xxxxxxxx/public_html/libraries/vendor/phpmailer/phpmailer/class.phpmailer.php

Commando Injectie-kwetsbaarheid in PHPMailer
/home/xxxxxx/xxxxxxxxx/xxxxxxxxxx/public_html/libraries/vendor/phpmailer/phpmailer/class.phpmailer.php

Door dit soort lekken kunnen derden toegang hebben gekregen tot dit pakket en hier misbruik van hebben gemaakt door bijvoorbeeld kwaadaardige bestanden te uploaden. We raden u dan ook sterk aan om het hele pakket na te lopen en te controleren of er nog andere bestanden zijn die op het pakket terecht zijn gekomen die ons detectiesysteem niet heeft opgespoord.

Wat kan ik nu doen om dit na te zien of te herstellen en voorkomen.
rechten 755/644 en config...php op 444
Site is up to date.
Of is deze melding normaal en moet ik niks doen?

ps. staat verkeerd..... versie 3.6.5.

mvg,
Jantje38

Edit Ron: Ik heb je topic verplaatst naar het juiste forum.

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door jantje38.

Re: beveiligingslek 2 jaren 2 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3825
  • Karma: 2
  • Ontvangen bedankjes 87
Hallo,
Namens Het Gehele Mijnjoomlaforum Team Hartelijk Welkom Op Het Forum.
Nu had je dit bericht in de Jooma 2.5 hoek geplaatst maar Joomla 2.5.28 wordt eigenlijk niet echt meer ondersteunt door vele extensie bouwers.
het gaat vermoedelijk over deze melding waar jou provider voor waarschuwt.
wat ik heb begrepen kanĀ  het zijn als je lees hier Chronoforms of AcyMailing hier of Joomres en hier gebruikt het kan zijn dat je die moet updaten of kijken of ze in middels iets van een patch hebben.
ps.
Ik had er overheen gelezen dat je al schreef dat vraag verkeerd geplaatst was .
Maar@Ron heeft hem al op goede plek gezet nu
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door Leen.
  • Pagina:
  • 1
Tijd voor maken pagina: 0.937 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop