Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1

Onderwerp: Weer iets voor op te letten lijkt me http-proxy-vulnerability

Weer iets voor op te letten lijkt me http-proxy-vulnerability 2 jaren 10 maanden geleden #1

  • Leen
  • Leen's Profielfoto Onderwerp Auteur
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3888
  • Karma: 2
  • Ontvangen bedankjes 98
:) Hallo alle,
Ik weet nog niet precies wat het allemaal inhoud maar
kwam hier tegen en dacht kom ik zet toch maar weer neer als waarschuwing http-proxy .
meer uitleg blijkbaar hier te lezen
dus wees weer alert  :D
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Laast bewerkt: door Leen.

Re: Weer iets voor op te letten lijkt me http-proxy-vulnerability 2 jaren 10 maanden geleden #2

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2084
  • Karma: 1
  • Ontvangen bedankjes 52
Thanks voor het delen Leen.

Ik lees wel en ik citeer 'De genoemde webservers, proxy servers en programmeertalen zijn niet kwetsbaar. Slechts een paar CGI applicaties' dus het gaat om applicaties en niet bijvoorbeeld webserver ;)

Zonnige groet Ron  ;D
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: Weer iets voor op te letten lijkt me http-proxy-vulnerability 2 jaren 10 maanden geleden #3

  • eric
  • eric's Profielfoto
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Berichten: 32
  • Ontvangen bedankjes 0
Volgens mij heeft het wel degelijk gevolgen, de joomla core is niet vulnerable maar bepaalde extensies (die weer van een bepaalde library gebruik maken) wel. Zie voor meer info https://developer.joomla.org/news/649-joomla-raises-awareness-on-the-http-proxy-vulnerability.html en https://httpoxy.org (hier lees je hoe je bijv. met htaccess deze vulnerabilty te lijf gaat):
<IfModule mod_headers.c>
   RequestHeader unset Proxy
</IfModule>
InSiteVision webpublishing maakt de website die past bij uw wensen!
KvK: 56137613

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
Tijd voor maken pagina: 0.645 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop