Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
12 jan 2019
Diverse hosters zijn van PHP 5.x.x en PHP 7.x.x automatisch overgeschakeld naar PHP 7.3.x. Als je Joomla website en de gebruikte extensies (componenten, plugins en modules) niet up-to-date zijn kan hierdoor je website niet meer werken.
Lees meer...
  • Pagina:
  • 1
  • 2

Onderwerp: Met account foutmedling bestellen

Met account foutmedling bestellen 1 maand 15 uren geleden #1

  • System II
  • System II's Profielfoto Onderwerp Auteur
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 434
  • Ontvangen bedankjes 2

Wanneer ik 'anoniem' een bestelling plaats moet ik op het einde m'n naw gegevens invullen en dat werkt prima.
Nu heb ik een account aangemaakt en dan krijg ik op het eind bijgevoegde melding. Ik draai nu in een testomgeving met "ING-Kassa Compleet", zij hebben gewoon een 'test 'bestelling kunnen doen maar ook niet met een account.
Wanneer ik een account aanmaak staat er dat de 'administrator' deze moet goedkeuren, daar wil ik ook vanaf maar de gebruiker krijgt geen mail waarin hij/zij het account kan bevestigen.

Een heel verhaal maar hopelijk wel duidelijk om tot een oplossing te komen.

Alvast mijn verpletterende dank.
Groet
Ron
Bijlagen:

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Met account foutmedling bestellen 1 maand 14 uren geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3846
  • Karma: 2
  • Ontvangen bedankjes 90
Hallo Ron,

die fout melding komt misschien van de

"ING-Kassa Compleet"

kan je daar niet ergens iets instellen
voor de Url error ?
En dat van een account aanmaken kan het zijn dat je in die joomla site
bij administrator > gebruikers >optie knop dan bij Gebruikers: Opties het daar zo heb ingesteld op administrator
om juist spammers of robots tegen te gaan ls je hem op zelf zet zou het moeten kunnen werken .
M.v.g Leen
Bijlagen:
De volgende gebruiker (s) zei dank u: System II

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Met account foutmedling bestellen 1 maand 14 uren geleden #3

  • System II
  • System II's Profielfoto Onderwerp Auteur
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 434
  • Ontvangen bedankjes 2
Leen,

Wanneer ik de php-versie bij m'n provider verander naar 7.2 krijg ik een hele andere foutmelding. Welke php-versie ondersteund VM eigenlijk? Weet je dat zo?
Groet
Ron

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door System II.

Met account foutmedling bestellen 1 maand 14 uren geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3846
  • Karma: 2
  • Ontvangen bedankjes 90
mijn test site's draaien allemaal php 7.2.14 of hoger dus ook vm3.
maar het kan bij jou zijn dat je iets ooit in .htaccess heb gezet dus vaak wat ik zelf probeer bij zoiets is oude htacces hernoemen
en de nieuwste htaccess.txt dan weer her noemen naar .htaccess en alle cache opruimen
ps
en wat mischioen no met die ing ding kan zijn dat je vm3 > Betaalsysteem [ lijst ] nog iets moet invullen
maar ik heb dat ing ding niet dus kan niet iets echt vinden ook niet online en als als je de ing omgeving nergens iets
die url kan instellen zo ik het ook niet zo snel weten maar ja misschien zijn er meer op het forum die het wel weten.
M.v.g Leen
Bijlagen:
De volgende gebruiker (s) zei dank u: System II

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Met account foutmedling bestellen 1 maand 14 uren geleden #5

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 3846
  • Karma: 2
  • Ontvangen bedankjes 90
en hier lees ik wel iets over extensies vm3 niet alle php versies even fijn vinden vm3 php
M.v.g Leen

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Met account foutmedling bestellen 1 maand 13 uren geleden #6

  • System II
  • System II's Profielfoto Onderwerp Auteur
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Berichten: 434
  • Ontvangen bedankjes 2
Het kan ook zijn: Normaal stuurt het systeem van de ING (of welke bank dan ook) een berichtpagina met "betaling gelukt" en kun je weer klikken om terug te gaan naar de webshop. Die pagina mis je natuurlijk in de testomgeving. Wellicht is dat de foutmelding ... die daardoor ook door VM niet gedefinieerd is.
Als ik in de portal van de ING (Testomgeving) kijk zie ik de "zgn. betalingen" wel op m'n lijst staan dus dat werkt wel. Alleen kan ik niks terug vinden over wat de foutmelding inhoud, dus hou ik het op bovenstaand....

Het aanmaken van een account heb ik nu vereenvoudigd doordat de klant nu zelf z'n account kan activeren zonder tussenkomst van de 'beheerder'.
Groet
Ron

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Laast bewerkt: door System II.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.997 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop