Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2

Onderwerp:

Re: Upgraden 2.5 naar 3.X error! 7 jaren 1 maand geleden #7

  • Renata
  • Renata's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Voor al uw webdesign, professioneel en betaalbaar
  • Berichten: 1241
  • Ontvangen bedankjes 27
Bedankt allemaal...ik heb de tutorial aangepast met deze laatste info.
help.mijnjoomlaforum.nl/Upgraden/joomla-2-5-x-naar-3-x.html

Groetjes
Renata
ResponsiveWebsiteMaken.nl , onderdeel van 1place4ads voor het maken van professionele onderscheidende websites, hosting van uw website, domeinnamen en website onderhoud. Alles onder 1 dak!
KvK nr.: 51546418

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Laast bewerkt: door Renata.

Re: Upgraden 2.5 naar 3.X error! 7 jaren 1 maand geleden #8

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4119
  • Ontvangen bedankjes 153
@Renata,
Ja dat regeltje erbij is wel handig denk.

plugin "Systeem - Onthoud mij" tijdelijk uit via Pluginbeheer

:offtopic_happy:
maar ik denk dat dan soms toch nog wel iets mis kan gaan .
vooral als je nog hoger gaat als  versie 3.1.1  dan kom je ook weer gelijk
tegen het probleem aan dat je php versie ook hoog genoeg moet zijn.
en niet bij elke hosting bedrijf is die al hoog genoeg in ieder geval niet bij mijn hosting bedrijfje Starthosting.
Tevens is het me ook opgevallen dat niet elk component en of plugin zich zelf update naar laatste versie ik merk dit vooral bij akeeba back-up
tot nu toe moet je die steeds zelf goed controleren anders verdwijnt hij gewoon uit de componenten
:ontopic:

M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: Upgraden 2.5 naar 3.X error! 7 jaren 1 maand geleden #9

  • Renata
  • Renata's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Voor al uw webdesign, professioneel en betaalbaar
  • Berichten: 1241
  • Ontvangen bedankjes 27
Hoi Leen!

mbt php versie heb ik er apart bijgezet... goeie tip!

Groetjes
Renata
ResponsiveWebsiteMaken.nl , onderdeel van 1place4ads voor het maken van professionele onderscheidende websites, hosting van uw website, domeinnamen en website onderhoud. Alles onder 1 dak!
KvK nr.: 51546418

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Re: Upgraden 2.5 naar 3.X error! 7 jaren 1 maand geleden #10

  • Ron
  • Ron's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Berichten: 2167
  • Ontvangen bedankjes 80
Hallo,

imiddels is het hier ook gelukt.

Moet nu wel een aantal extensies opnieuw installeren.

Tip: Wanneer je een extensie bent vergeten te verwijderen en je backend werkt niet goed zet dan error reporting aan je configuratie bestand.

Door het aanzetten van dit kun je zien welke extensie het probleem veroorzaakt.

Groeten Ron  ;)
Bent u opzoek naar een een Hotel in Sauerland voor uw motor, Fiets en wandelvakantie dan zit u bij Hotel Landgasthof Grevenstein op het juiste adres!
Handelsregister-Nr: HRA6354 Amtsgericht: Arnsberg

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.199 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop