Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2
  • 3

Onderwerp:

Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #1

  • papadoc
  • papadoc's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 9
  • Ontvangen bedankjes 0
Hallo,
Na migratie van 2.5  naar de laatste Joomla versie 3.3.6, krijg ik het Admin deel niet in het Nederlands.
Heb het taal pakket geïnstalleerd, maar ergens gaat er wat fout.
Instelling misschien ?
Discussie gesloten.

Re: Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4202
  • Ontvangen bedankjes 173
Maar zie je wel dan de Nederlandse taal staan bij extensiesbeheer > Taalbeheer: Geïnstalleerde talen >geïnstalleerd Beheergedeelte ?
M.v.g Leen
Discussie gesloten.

Re: Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #3

  • papadoc
  • papadoc's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 9
  • Ontvangen bedankjes 0
Bij  Language Manager: Installed Languages staat inderdaad

Dutch (NL) nl-NL Site 3.3.6.1 2014-09-30 Dutch Translation Team taal@joomlacommunity.eu

Als ik dit selecteer en druk op "Install Languages" dan krijg ik deze melding:

There are no available languages to install at the moment. Please click on the "Find languages" button to check for updates on the Joomla Languages server. You will need an internet connection for this to work.

Iets gaat niet echt lekker
Discussie gesloten.

Re: Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4202
  • Ontvangen bedankjes 173
Normaal gesproken zou als je
downloads.mijnjoomlaforum.nl/Taalpakkett...et-joomla-3-3-6.html
download en installeert je hem zoals mijn plaatje moeten kunnen zien alleen mogelijk dat je dan Nederlands even als standaard moet instellen en uit en in loggen
Is de Frontzijde wel nederlands dan ?
M.v.g Leen
Discussie gesloten.

Re: Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #5

  • papadoc
  • papadoc's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 9
  • Ontvangen bedankjes 0
Ik heb inderdaad dit taalpakket gedownload en geïnstalleerd.
Ook JCE ed staan in het Engels, ben nu even de weg kwijt, wat bedoel je precies met Frontend, kan ik dat apart instellen qua taal? (Beetje dom misschien :-) )
Discussie gesloten.

Re: Krijg Versie 3.3.6 niet ingesteld in het nederlands 7 jaren 6 maanden geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4202
  • Ontvangen bedankjes 173
als je bij extensies bent en installeer talen
Taalbeheer: Geïnstalleerde talen
wat zie je dan net zoals dit plaatje ?
dan vinkje dutch aan en klik op sterretje
en dat doe je ook bij geïnstalleerd taal beheergedeeltje
M.v.g Leen
Discussie gesloten.
  • Pagina:
  • 1
  • 2
  • 3
Tijd voor maken pagina: 0.234 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop