Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2

Onderwerp:

Gebruikersmail geeft foutcode "authentication required" 6 maanden 2 weken geleden #1

  • ArieDD
  • ArieDD's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 3
  • Ontvangen bedankjes 0
Joomla-versie 3.9.23. -Nederlands.

Ik heb heb een afgeschermde website (intranet) met ca. 100 geregistreerde gebruikers. Deze wil ik aanschrijven via: (menu) Gebruikers>groepsmail.
Wanneer ik de mail verstuur, krijg ik een foutmelding waarin alle geadresseerden worden opgesomd, met de toevoeging "authentication required". De bijlage geeft hiervan een voorbeeld.

Bijlage niet gevonden



Ik dacht alles correct ingesteld te hebben:
Via "algemene instellingen"> serverinstellingen staat de mailverzending (SMTP) correct ingesteld, want ik kan testmails verzenden en ontvangen. Ook bij "gebruikers"> E-mail domein opties is aangegeven dat alleen gebruikers binnen eigen organisatie kunnen registreren.
In de bijlage een screenprint van één mailadres dat de foutmelding geeft. In de praktijk is dat bij alle adressen.

* Wat moet er nog meer gebeuren om deze 100+ gebruikers te autoriseren?

Dank voor de moeite.
Bijlagen:
Discussie gesloten.

Gebruikersmail geeft foutcode "authentication required" 6 maanden 2 weken geleden #2

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4115
  • Ontvangen bedankjes 153
Hallo ArieDD,

Namens Het Gehele Mijnjoomlaforum Team Hartelijk Welkom Op Het Forum.
ik zie helaas geen bijlage.
Maar misschien kan je zoiets bereiken me een extra extensie ?
bv Extranet extensie
soort van uitleg hier meer uitleg
Maar staat de site online en maak je gebruik van eigen server of een domein.
Het zou ook kunnen zijn dat je bij je hoster een eigen email account kan maken dan het beste om deze te gebruiken.
Microsoft outlook.com of hotmail werkt vaak niet en ook Gmail accouts vragen speciaal toestemming bij verzenden van web email
M.v.g Leen
Discussie gesloten.

Gebruikersmail geeft foutcode "authentication required" 6 maanden 1 week geleden #3

  • ArieDD
  • ArieDD's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 3
  • Ontvangen bedankjes 0
Hallo Leen,
Dankjewel voor het antwoord.
Het plaatje probeer ik hierbij nog eens toe te voegen:


Aanvullende informatie:
Het is een Joomla website met inlog. Deze wordt gehost bij 1eurohosting.nl.
En ja, het mogelijk om eigen mailadressen aan te maken. Dit is in de praktijk niet werkbaar omdat mensen nu eenmaal met hun eigen zakelijke mailadres werken.

De link naar Extra-net-plugin gaat over documenten delen. Op zich wel interessant, maar niet waar ik naar zoek. Mijn vraag is veel meer basic: het blijkt niet mogelijk om de de geregistreerde gebruikers een e-mail te te sturen.
Het gaat er om dat de gebruikers niet worden herkend als geregistreerde gebruiker. Althans, ze zijn niet geautoriseerd om mails te ontvangen. Dezelfde gebruikers kunnen overigens zonder problemen inloggen op de website.

Enig idee wat nodig is om via het menu "gebruikers > groepsmail" deze mail te kunnen versturen?
Dank!
Bijlagen:
Discussie gesloten.

Gebruikersmail geeft foutcode "authentication required" 6 maanden 1 week geleden #4

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4115
  • Ontvangen bedankjes 153
Hallo,

Met welk soort email adres probeer je te verzenden.
M.v.g Leen
Discussie gesloten.

Gebruikersmail geeft foutcode "authentication required" 6 maanden 1 week geleden #5

  • ArieDD
  • ArieDD's Profielfoto Onderwerp Auteur
  • Offline
  • Nieuw lid
  • Nieuw lid
  • Berichten: 3
  • Ontvangen bedankjes 0
Het mailadres is afkomstig van het domein waar ook de Joomla website van afkomstig is,
Wanneer ik een testmail stuur vanuit Systeem > algemene instellingen > server, dan gaat dat prima. Wordt ook ontvangen.

Ik heb een vermoeden dat deze fout is ontstaan na een Joomla-Update. Ik werk nu met Joomla versie, 3.9.23. (NL).. Enkele versies eerder werkte de mailing wel.
Laast bewerkt: door ArieDD.
Discussie gesloten.

Gebruikersmail geeft foutcode "authentication required" 6 maanden 1 week geleden #6

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4115
  • Ontvangen bedankjes 153
Als je eventueel een back-up heb kan je dat dan toch even terug zetten en uit testen ?
en heb je al eens gekeken of bij administrator > Algemene instellingen> tabblad server of je iets kam met Groepsmail uitschakelen keertje ja aanzetten
cache opschonen en dan weer uitzetten en opslaan en of eens proberen met phpmailer of sendmail
ps
en ik vraag welke soort email account google of hotmail of welke dus omdat je zegt smtp te gebruiken en dan is soms poorten nummers
erg belangrijk .en soms lukt het niet met een externe e-mail adres
kan je misschien testen bij hun zelf met mail instellingen
M.v.g Leen
Discussie gesloten.
  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.341 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop