Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1
  • 2

Onderwerp:

migratie van joomla 3.10 naar 4.0.0 11 maanden 4 weken geleden #1

  • RL-Soest
  • RL-Soest's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Lid
  • Junior Lid
  • Berichten: 29
  • Ontvangen bedankjes 1
Heb mijn motorsite gemigreerd van joomla 3.10.0 naar joomla 4.0.0
Eigenlijk zonder problemen verlopen.
Wel wat aandachtspunten;
Zorg dat al je extensies compatibel zijn met J4.
Kunena 6 forum is nog lang niet compatibel... dus dan zeker niet doen...
Posities van de beez3 modules komen niet overeen dus deze even aanpassen na migratie, zoals menu stond op position-7 moet sitebar-right worden.
In ieder geval, de pre-joomla update check geeft duidelijk aan wat niet klopt
O.A. Deze Foutmeldingen verhelpen;
- uitvoer buffering in php moet uit, In direct admin kun je dit niet vinden/uit zetten, voeg regel aan .htaccess toe
in .htaccess voeg onderaan de volgende regel toe;
php_value output_buffering Off

Ik heb mijn hele migratie beschreven op
www.joomla4.be/joomla-310
De volgende gebruiker (s) zei dank u: Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

migratie van joomla 3.10 naar 4.0.0 11 maanden 3 weken geleden #2

  • RL-Soest
  • RL-Soest's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Lid
  • Junior Lid
  • Berichten: 29
  • Ontvangen bedankjes 1
Joomla 3.10.1 update en joomla 4.0.1 update LET OP!

Er zijn updates naar joomla 3.10.1 LET OP! ik denk dat je even moet wachten! *PS Niet met ongeschikte modules of plugins upgraden naar 4.0.*!
Joomla update check controleert op extensies, veel zijn niet compatibel, mogelijk niet geschikt, dus echt wachten!
Mijn advies verouderde en niet meer in gebruik zijnde eigen plugins deïnstalleren.
En alleen wanneer alle foutmeldingen weg zijn upgraden naar 3.10.1

Dit geldt minder voor joomla 4.0.1 maar ook daar controleert joomla de extensies.
Ik zie bij mij dat eerder geschikte extensies nog niet de info in zich hebben dat ze geschikt zijn voor j4.0.0 of 4.0.1
Volgens mij is het zo, dat ze daarom bij joomla update check de foutmelding krijgen, je eigenlijk zou moeten wachten met updaten tot de extensie geüpdatet is... maar

Ik heb op een eenvoudige testsite toch de update gedaan,
mijn eerder geschikte extensies gaven eerder geen problemen, nu wel de foutmelding bij de check, gewoon genegeerd.
mijn gebruikte plugins die ondanks de foutmelding toch geschikt zijn;
sigplus j4 1.5.288
BW social share 4 2.0.4

Ik zou bijna vergeten dat overstappen van joomla 3.9.27 naar joomla 3.10 en daarna naar 4.0 nog in de testfase zit, dus wie wil experimenteren doe het op een testsite.

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

Laast bewerkt: door RL-Soest.

migratie van joomla 3.10 naar 4.0.0 11 maanden 3 weken geleden #3

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4204
  • Ontvangen bedankjes 173
Hallo,

Je schrijft

Joomla 3.10.1 update en joomla 4.0.1 update LET OP
Er zijn updates naar joomla 3.10.1 LET OP! ik denk dat je even moet wachten!

Maar ik mag wel even opmerken dat je dan ook eerst even de Extensies mag controleren op Update;s omdat
die zich ineens in een hoog tempo voor doen vooral Akeeba en regular labs zijn er vaak
En dat de Joomla Versie 3.10.xx juist er is om die extensies, veel zijn niet compatibel(maar daarmee bedoelen ze dus nog niet geschikt voor Joomla 4.0,)
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

migratie van joomla 3.10 naar 4.0.0 11 maanden 3 weken geleden #4

  • RL-Soest
  • RL-Soest's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Lid
  • Junior Lid
  • Berichten: 29
  • Ontvangen bedankjes 1
Ja ik controleer mijn extensies op updates maar die zijn er nog niet, maar ik begrijp nu ook dat ik qua updaten naar 3.10.1 me niet zo'n zorgen hoef te maken over of de extensies geschikt zijn, als je dan maar niet update naar 4.0...
Zal mijn tekst even aanpassen
Niet met ongeschikte modules of plugins upgraden naar 4.0 (begrijp ik het zo goed Leen?)

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

migratie van joomla 3.10 naar 4.0.0 11 maanden 3 weken geleden #5

  • Leen
  • Leen's Profielfoto
  • Offline
  • Administrator
  • Administrator
  • Geen zorgen voor de dag van morgen
  • Berichten: 4204
  • Ontvangen bedankjes 173
Ja als ik het zelf niet verkeerd heb begrepen klopt het wat ik schreef.
En ik vergat zelf nog te vermelden dat de ondersteuning van Joomla 3 ook tot 17 augustus 2023 gegarandeerd is .
M.v.g Leen

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

migratie van joomla 3.10 naar 4.0.0 11 maanden 3 weken geleden #6

  • RL-Soest
  • RL-Soest's Profielfoto Onderwerp Auteur
  • Offline
  • Junior Lid
  • Junior Lid
  • Berichten: 29
  • Ontvangen bedankjes 1
Ja 2 jaar ondersteuning...
Ik realiseer me eigenlijk nu pas goed dat ik iets te hard op de zaken vooruitloop,
ik heb al mijn sites, ook commerciële al geüpdatet naar 3.10.0 en sommige al naar 4.0.0 ben daar dus iets te vroeg mee :ohmy:
Maar ik ben er al zolang mee bezig dat ik er wel vertrouwen in heb :unsure: :lol:

Gelieve Inloggen of een account aanmaken om deel te nemen aan het gesprek.

  • Pagina:
  • 1
  • 2
Tijd voor maken pagina: 0.237 seconden
Gemaakt door Kunena
logo mijnjoomlaforum colored puzzle2

MijnJoomlaForum.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project!

Hosted by Otto
Webdesign by Renata
Sitemap

Donatie Knop